Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: help newbie!!!!!!!!!!!!!!!!!!!!!

  1. #21
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Blog Entries
    1
    fz62007 you are obviously new to the scene so no need to feel stupid.
    ii acks.com




  2. #22
    New Member dubbz0112's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    11
    Thanked 2 Times in 2 Posts
    did you format correctly and also have you check files to make sure there are no corrupt files also need an apps folder and wad management check to make sure all files get put in correct folders and you do not have duplicates as well.
    priiloader
    usbloader gx
    uloader
    neogamma r8
    mplayer ce


  3. #23
    New Member dubbz0112's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    11
    Thanked 2 Times in 2 Posts
    also just follow these instructions they are easy and will help you install all that is needed to fulfill your needs dude dont feel stupid there is no need your a noob lol

    [code]http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/24839-softmod-any-4-2-wii.html[code]

    *****make sure you follow and dont mess up do this slowly and take your time or you will end up with a brick also i rec. installing prii or preloader after homebrew!!!! i think all will agree also install bootmii2 or bootmii iso********

    hope i could help man pm me if you need anything!!
    priiloader
    usbloader gx
    uloader
    neogamma r8
    mplayer ce


  4. #24
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Guys,
    thanks so much to everyone for your guides on here they have been a huge help...
    i have managed to install HBC, downgrade my WII to 3.2E (was 3.4E) i am in australia, install WAD manager and install some WADS (DjTaz gamma loader)...
    here is where my issue starts..
    i have got a few games which are backups of US NTSC discs... when i try to load them using the DjTaz gamma loader i get an error #002 and say i must eject the disc and restart the Wii...
    what other launchers are there to load/play the backup discs and how do i load/play them using these...

  5. #25
    New Member dubbz0112's Avatar
    Join Date
    Jan 2010
    Posts
    29
    Thanks
    11
    Thanked 2 Times in 2 Posts
    you need to go into settings and turn on error fix 002 and also need to use the right iso for that game and region setting need to be corrected i recommend auto patch
    priiloader
    usbloader gx
    uloader
    neogamma r8
    mplayer ce


Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •