Results 1 to 5 of 5

Thread: Autolaunch an app

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Location
    QLD, Australia
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Autolaunch an app

    Hey guys

    Sorry if this has been asked before. Is there a way to make the wii autolaunch an app when I turn it on, instead of going to system menu?

    I ask because I only ever use USB Loader GX on it and it would be convenient to just have that when I turn it on..can preloader do anything like this?

    Thanks

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Yes, it is possible to do that. I have never done it, but you need to set priiloader to boot a specific app. If you need a priiloader compatible forwarder for USB Loader GX and read about issues and such - LOOK HERE

    If you don't have Priiloader installed yet, make sure you install patched IOS60 before installing Priiloader.
    Last edited by Stomp_442; 02-10-2010 at 05:03 PM.

  3. 1 User Says Thank You Stomp_442 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Sep 2009
    Location
    QLD, Australia
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I semi-bricked a few months ago and used preloader to get into HBC so I can run trucha etc, anyway ever since I recovered and softmodded it again with the exact same steps as the first time..The option in preloader that lets you go to HBC doesn't work, it says it can't be found which is odd. It's not that important as I don't plan on modding my wii anymore, but if I ever happen to stuff it up then I won't be able to get into HBC, do you have any idea what this is? Do I just need to edit the settings file on the SD card or something?

    I should fix the HBC issue before I try installing prii

    Thanks for the help I'll read through that page


    Edit: Installed priiloader over the current preloader installation. Didn't need to do anything, just a normal quick install. The wii would autoboot to Bootmii each time I turned it on but that was a quick settings fixed, I used the forwarder you linked to and it auto boots to USB Loader GX perfectly Thanks a lot for your help

    Just one other question, each time I turn the wii off (Whether it's via remote or from the console) it goes into idle mode, how do I make it completely turn off? The only way to do that at the moment is to hold the power button on the console for 5 or so seconds
    Last edited by Musti; 02-10-2010 at 05:37 PM.

  5. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    You should look into getting your Wii in good working order. Maybe your missing something on your SD card is why you're having issues. More than likely most members have priiloader installed opposed to preloader, so you may be better assisted if you have priiloader installed. I don't have either installed, so my knowledge is next to nothing on this subject.

  6. #5
    Junior Member
    Join Date
    Sep 2009
    Location
    QLD, Australia
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 2 Posts
    heh ^ we posted at the same time

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •