Page 1 of 9 123 ... LastLast
Results 1 to 10 of 81

Thread: MPlayer CE 0.77 is here!

  1. #1
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8

    Arrow MPlayer CE 0.77 is here!


    updated March 05, 2011 - MplayerCE r658

    MPlayer CE r648 (v0.80) has been released, it is still in the beta stage.

    Users of HBC 1.0.6 and lower

    IOS202 is still needed to run this app even though support for IOS58's USB 2.0 interface and direct DVD drive access with HW_AHBPROT has been added. To get the IOS58 effects you will need IOS58 installed. With HBC 1.0.6 and lower, you will NEED to install one of the forwarders I have supplied to get full AHBPROT + DVD and IOS58 support. If your Wii has a D3-2 or newer DVD drive in it then DVD support will not be possible.

    Users of HBC 1.0.7 and higher
    IOS202 or DVDx are not required to run this app, but is still supported. IOS58 is required, but should already be installed if you are using HBC 1.0.7 or higher. Make sure your HBC is running from IOS58.

    ------------------------------------------------------------------------

    DOWNLOAD (new) - mplayer_r658.zip

    SOURCE - Downloads - mplayer-ce - Project Hosting on Google Code

    MplayerCE usb hdd formats - FAT16, FAT32, OR NTFS.

    Visit my poll here - what is your favorite media player

    ------------------------------------------------------------------------


    Any wads found in this post (or thread) are to be at your risk, make sure you have proper brick recovery in place before installing wads.




    If you need IOS202 installed for use with MPlayer CE. I recommend you install IOS202. The WiiMC IOS202 installer runs from the homebrew channel and is easy to ues. You can use the Hermes cIOS installer v5 (IOS60 base) or this WiiMC IOS202 installer v1.1.

    The forwarders posted here need IOS58 v6176 installed. These are older forwarders that have been updated by MrGreg.


    Mplayer CE - MPF1
    AHBPROT + DVD support
    IOS58 required
    uses 30 blocks

    The forwarders point here
    sd:/apps/mplayer-ce/boot.dol
    sd:/apps/mplayer_ce/boot.dol
    sd:/mplayer/boot.dol
    usb:/apps/mplayer-ce/boot.dol
    usb:/apps/mplayer_ce/boot.dol
    usb:/mplayer/boot.dol

    Mplayer CE forwarder (channel id - MPF1) - Here


    Forwarders have been updated, 12-13-10. I urge you to update your forwarder, some issues are fixed if cIOS202 is not installed, and better USB support. The forwarders have the same link and filenames, the forwarders have been updated. I guess the proper way to update would be to first remove the forwarder from your Wii using wad manager via the forwarder.wad you have on your SD currently. Other methods I do not recommend include ATD, or in the Wii settings. Then remove the old forwarder wad from your SD and then adding the new forwarder to the SD card and install to the Wii. If the forwarder you currently have installed has the same channel ID as the one you are installing, then you can just overwrite the the installed channel with the updated channel.


    Here are some wallpapers for MplayerCE (loop.avi) [not made by me] - download here
    rename the downloaded image to loop.avi, then copy to your SD card. You may want to save the current image somewhere just in case you don't like the new one.



    • Install wads at your own risk, nobody here is responsible for you bricking your Wii.


    ---------------------------------------------------------------------

    Menu with Icons

    I cannot guarantee this works with the latest version of mPlayer CE.


    Just replace menu.conf and subfont.ttf with the files from this archive : Menu_with_icons.rar

    Thanks to driverx9 - Here
    -----------------------------------------------------------

    changes
    * Upstream sync. [MPlayer r32464 / FFmpeg r25423]
    * Improved performance and quality.
    * Added support for mono audio output.
    * Added Dolby Surround mixing on any 4/5.1 channels sources.
    * Added disc light VU meter.
    * Any synchronized Wiimote or connected GameCube controller can now be used.
    * Added support for USB keyboards.
    * Added hardware analog volume control.
    * Added blip.tv playlists.
    * Added support for IOS58's USB 2.0 interface.
    * Added direct DVD drive access with HW_AHBPROT.
    * Extracted DVD encryption keys are now cached on the local storage device.
    * Wiimote timeout now depends on the battery level.
    * Improved resume accuracy.
    * Improved video scaling.
    * New VI initialization.
    * Added support for the title element of some playlist formats.
    * Added support for international text encodings on file systems.
    * Cache and memory information have been moved to a new OSD level.
    * MPlayer's messages are now available over USB Gecko.
    * Removed Nintendo Channel content.
    * Deprecated gx_zoom, hor_pos, vert_pos and horizontal_stretch.
    * Fixed crash when stopping while using libdvdnav.
    * Fixed crash when stopping while a scaled DVD subtitle is displayed.
    * Fixed crash related to text subtitles.
    * Fixed VP6 decoding.
    * Many more bugs fixed.

    changelog



    Any wads found in this post (or thread) are to be at your risk, make sure you have proper brick recovery in place before installing wads.



    ----------------------------------------------------------

    Related topics
    http://www.wiihacks.com/homebrew-dow...-released.html
    http://www.wiihacks.com/homebrew/200...r-ce-dvdx.html

    Thanks goes to
    MPlayer CE Team
    Scip, rodries, AgentX, DJDynamite123,
    Tantric, Extrems.

    MrGreg - for the forwarders.
    Last edited by Stomp_442; 03-05-2011 at 04:16 PM. Reason: update version


  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Does it still crash when you Quit?
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Will Load it when i get home.... THANKS

  5. 1 User Says Thank You emuhack For This Useful Post


  6. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    According to the Mplayer CE code page this beta has already been superseeded but I don't care too much as this doesn't seem to be crashing atm.
    Not really doing much Wii stuff these days.

  7. 1 User Says Thank You Tealc For This Useful Post


  8. #5
    New Member BrownLLamma's Avatar
    Join Date
    Apr 2009
    Location
    United States
    Posts
    140
    Thanks
    17
    Thanked 12 Times in 11 Posts
    Very nice, I had no luck with previous versions for some reason. Im using the r563 release, and it works great, thanks for sharing!!
    MK WFC ID: 4468 9216 9667.... Let's play!

  9. 1 User Says Thank You BrownLLamma For This Useful Post


  10. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I dont post much, but i cannot for the life of me get the smb thing working. been at it for 2 days now, just cant seem to get it working

    i have no idea how to do it. this is the first time i ever tried. my comp is running vista, and i cant figure out the smb thing. i edited the conf file but i dunno, any help would greatly be appreciated!

  11. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    An idea of where you are with it after 2 days would be handy.

    Post the details in your smb.conf, maybe that'll help.

    There is also a good help guide in the readme for the app itself, it's how I got mine set up on W7 as it is harder than on XP.
    Not really doing much Wii stuff these days.

  12. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    #Max 5 samba shares (review menu.conf to add more samba browsing)
    #no ip or no share means samba disabled
    #It's important use quotes (") on shares with blank spaces, see example 2

    #Samba share1 (smb1:/)
    ip1=192.168.1.3
    share1=movies
    user1=
    pass1=

    #Samba share2 (smb2:/)
    ip2=
    share2=
    user2=
    pass2=

    #Samba share3 (smb3:/)
    ip3=
    share3=
    user3=
    pass3=

    #Samba share4 (smb4:/)
    ip4=
    share4=
    user4=
    pass4=

    #Samba share3 (smb5:/)
    ip5=
    share5=
    user5=
    pass5=


    ok thats my conf file. i'm pretty sure that is the correct address for my comp, as i opened the cmd prompt and entered ipconfig its my IPv4 address. but it also give me my default gateway ip address wich is one number different, do i use that one? i have no usernames or passwords to use my comp.

    when i go to mplayer and to the smb option and choose smb 1, either i get an error reconnecting to smb1 or everything on the screen goes away but the background.

    do i need to take the top examples out of the conf file? how do i use smb from the comp? do i have to set it up on my computer too to use it with the wii? i thought it was standard. ugg

    i also made a folder on the root of c:drive called movies, thats what i want to access. i believe i have the file shared, but i dunno whats going on maybe i didnt set the share options right? :banging head against wall:
    Last edited by timis; 02-04-2010 at 01:35 PM.

  13. #9
    Junior Member
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    anybody? i know people do this all the time, i just need step by step intructions, i just want to stream a movie from my pc to my wii thats all

  14. #10
    New Member becksterorange's Avatar
    Join Date
    Dec 2009
    Location
    Arkansas
    Posts
    411
    Thanks
    28
    Thanked 55 Times in 49 Posts
    Quote Originally Posted by timis View Post
    #Max 5 samba shares (review menu.conf to add more samba browsing)
    #no ip or no share means samba disabled
    #It's important use quotes (") on shares with blank spaces, see example 2

    #Samba share1 (smb1:/)
    ip1=192.168.1.3
    share1=movies
    user1=
    pass1=

    #Samba share2 (smb2:/)
    ip2=
    share2=
    user2=
    pass2=

    #Samba share3 (smb3:/)
    ip3=
    share3=
    user3=
    pass3=

    #Samba share4 (smb4:/)
    ip4=
    share4=
    user4=
    pass4=

    #Samba share3 (smb5:/)
    ip5=
    share5=
    user5=
    pass5=


    ok thats my conf file. i'm pretty sure that is the correct address for my comp, as i opened the cmd prompt and entered ipconfig its my IPv4 address. but it also give me my default gateway ip address wich is one number different, do i use that one? i have no usernames or passwords to use my comp.

    when i go to mplayer and to the smb option and choose smb 1, either i get an error reconnecting to smb1 or everything on the screen goes away but the background.

    do i need to take the top examples out of the conf file? how do i use smb from the comp? do i have to set it up on my computer too to use it with the wii? i thought it was standard. ugg

    i also made a folder on the root of c:drive called movies, thats what i want to access. i believe i have the file shared, but i dunno whats going on maybe i didnt set the share options right? :banging head against wall:
    You gotta delete the # sign. And I had to put a generic user5 and pass5.
    it should look like this:

    Samba share1 (smb1:/) <-----no # sign
    ip1=192.168.1.3
    share1=movies
    user1=a
    pass1=b
    Wii 4.1U - cIOS38 rev17 - 500gbHDD - Wiiflow 2.1 - uLoader 5.1 - Wimc 1.0.9 - Priiloader 0.5 - boot2 - gamecube launcher 2.0 - cMIOS rev3

Page 1 of 9 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •