Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 81

Thread: MPlayer CE 0.77 is here!

  1. #41
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    MPlayer CE r592 has been released, download.

    spoiler



    I have added to the first post, I also added older versions, and some MPlayer CE wallpapers (loop.avi)
    Last edited by Stomp_442; 09-09-2010 at 07:39 PM.

  2. #42
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts

    mplayer ce 0.77 as a full channel

    Ok i have a very old mplayer as a channel which is not a forwarder, what's the chances of this becomming a channel in its own right? as i don't want to use a sd the kids just keep loosing them so i just want to install it via a wad job done.

    If not what is the most stable version i can install without it being a forwader?
    spam in sig = instant ban

  3. #43
    New Member
    Join Date
    Apr 2010
    Posts
    193
    Thanks
    2
    Thanked 5 Times in 5 Posts
    Where can i find a forwarder for r592 ?

  4. #44
    New Member uron100's Avatar
    Join Date
    May 2008
    Posts
    22
    Thanks
    1
    Thanked 6 Times in 2 Posts
    Quote Originally Posted by arcadekidflo View Post
    Where can i find a forwarder for r592 ?
    At the start of this thread mate or MPlayer CE 0.7 Forwarder - DOWNLOAD

    Just download it and install via wad manager then change the folder name in apps on your sd from mplayer-ce to mplayer_ce and your good to go.
    Last edited by uron100; 09-12-2010 at 09:40 AM.
    spam in sig = instant ban

  5. #45
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by uron100 View Post
    At the start of this thread mate or MPlayer CE 0.7 Forwarder - DOWNLOAD

    Just download it and install via wad manager then change the folder name in apps on your sd from mplayer-ce to mplayer_ce and your good to go.

    Hey Uron I have the latest version of mplayer ce. I installed the forwarder and it just gets stuck on a black page, it says "loading dol..." and its just stuck there. I tried all the different forwarders same thing.

    Why is this happening?

  6. #46
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,144 Times in 1,350 Posts
    Blog Entries
    26
    Make sure you have the files like these in your SD card.

    SD:apps/mplayer-ce/boot.dol

  7. #47
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by richardsito View Post
    Make sure you have the files like these in your SD card.

    SD:apps/mplayer-ce/boot.dol

    Its in this location:

    E:\apps\mplayer_ce\boot.dol

    It finds the dol and loads it, but it gets stuck

    "FIle read succesfully
    Loading Dol..."

    ANy ideas?

  8. #48
    New Member
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ditto!

    I just installed the latest MPlayer CE r600 app
    and I got stuck at the "Loading DOL..." as well.

  9. #49
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by wiihaq View Post
    Ditto!

    I just installed the latest MPlayer CE r600 app
    and I got stuck at the "Loading DOL..." as well.
    MplayerCE r600 is in a folder named mplayer-ce, if you want to use the forwarder you already have installed, then change the name of the folder to mplayer_ce.

    I have posted a new forwarder, in the first post, that will look for the folder mplayer-ce. The new forwarder does require IOS58 to be installed.

  10. #50
    New Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yup same for me as well. hangs on Loading dol...
    my mplayer folder in apps is mplayer_ce
    tried installing ios58, but still the same.
    any ideas?

Page 5 of 9 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •