Page 3 of 9 FirstFirst 12345 ... LastLast
Results 21 to 30 of 81

Thread: MPlayer CE 0.77 is here!

  1. #21
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That' because it's still using the old 0.76 readme file.

    When you open it, you will see as it loads that it says 0.77.
    Not really doing much Wii stuff these days.

  2. #22
    Junior Member
    Join Date
    Dec 2009
    Posts
    101
    Thanks
    3
    Thanked 10 Times in 9 Posts
    You will see that only the dol file has changed - the main application. The text and conf files are still the same - sort of like a quick fix bug release. You could try changing the text in the files, but really not worth it. Maybe change the main menu line to remind you is easier in menu.conf

  3. #23
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I replaced the new boot.dol with the 0.76 boot.dol, that way I could keep all the stuff that came with the 0.76 download. I also use the forwarder that dogeggs posted.

  4. #24
    Junior Member
    Join Date
    Dec 2009
    Posts
    101
    Thanks
    3
    Thanked 10 Times in 9 Posts
    Timis,
    You haven't said whether your problem is solved yet?
    Install MPLAYER CE
    Install 0.76 first and then copy the 0.77 dol as the 0.77 instructions say.
    Modify the smb.conf file as above
    BUT
    there should be no need to have a user and password unless you have done something odd on your PC for protection.
    Mine works fine with the following:
    #Samba share1 (smb1:/)
    ip1=192.168.2.10
    share1=HDD_1_1_1
    user1=
    pass1=

    (The share is one of my unix severes but the principle is the same, using a windows share. You do not need to remove the # the above is an exact copy of part of my smb.conf)

    MPlayer will then allow you to select FILE and then go to the SMB option and pick an appropriate one.

    Make sure that you have the correct IP address. If you are not using fixed IP addresses , the smb.conf may end up referring to the wrong ones. I set my servers up to fixed IP (and my Wii for that matter) so things like my mobile phone won't affect things. Normally you'd be Ok with the PC as this would 'normally' be the same IP address. Yoyu can check the PC address by running ipconfig in a command prompt window.
    Leave a note for others if you found a solution to a problem, it may help others looking in a search.

  5. #25
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post

    Arrow

    can someone please help me with my issue posted here

    SMB MPlayer CE carshes 0.77

    I have setup my network between windows 7 and xp and all is working great.
    added the SMB for Mplayer CE .77 beta and it shows up nicely and starts playing
    all is cool so far

    but once playing starts I loose control of the mplayer
    no buttons works and no matter what I am playing , audio or video, it crashes and stops playing after 3 minutes or so.

    the dvd player is great though.

    in version .76 my DVD would crash after 15-20 min but in this version it is solved.

    any idea what is causing it , and if there is any solution for it.


    the wii runs on 4.2U hacked with homebrew





    a separate question:

    Can I put the computer name in the workgroup instead of the IP address in the SMB config?

  6. #26
    New Member NewFang's Avatar
    Join Date
    Nov 2009
    Posts
    109
    Thanks
    18
    Thanked 6 Times in 6 Posts
    I was having the same "error connecting to smb1" message until yesterday when I finally got it to work. There is no need to delete the # sign, cause i have mine in the first line and it works. I have a username and password to log in to my pc so obviously i had to enter that. one thing that was strange is that when i changed the smb file to txt to enter my info it would stay as a txt file, so i had to manually change it back to a conf file. which left me with a text file and a conf file. also make sure that the file you want to share is in your "shared folders". you can check by going to control panel > administrative options > computer management and "shared folders". or you can just drag it into your "shared documents" folder. hope this helps someone. also, no spaces after the = sign.

  7. #27
    Junior Member
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ok thanx for the replies guys. gonna try some of that stuff out. just been busy and havent messed wth it.

    i did download filezilla, in a hope to figure something out. maybe ftp share. but i will let a know how it goes.

  8. #28
    New Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by doctorman View Post
    can someone please help me with my issue posted here

    SMB MPlayer CE carshes 0.77
    okay you guys are very helpful so I had to figure out the first part of the question on my own. I posted the answer back in that post.

    my second question still remains any way to use the computer name instead of the ip address?

  9. #29
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I updated the first post to reflect the release of MPlayer CE v567.

    http://mplayer-ce.googlecode.com/files/mplayer_r567.zip

  10. #30
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    when using the forwarder from dogeggs guide with 0.75 when i quit i always had green screen crash with 0.77 nothing perfect ....

Page 3 of 9 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •