Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: smb sharing

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts

    smb sharing

    ive read small bits about smb network sharing for loading roms and streaming video and such but dont no where to start and set this up, ive never done any wireless networking before and if anyone could talk me through this i would be really grateful.

    edit sp ive got as far as going into the smb.conf in the apps/mplayer ce folder and edited it ive put my computer ip in, my share folder name, my user name and password-well i dont have 1 so it is blank, i go to m player open, smb load smb1 and it just says error reconnecting to smb, i have enabled sharing on my folder, i cant think of what ive done wrong or need to do????????
    Last edited by rnld; 01-04-2010 at 12:17 PM.

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Hi

    You need to create an account on your computer WITH a password.

    You can just create:
    user: dvd
    password: dvd

    And then put this user in your share

    //Roger

  3. 1 User Says Thank You riger For This Useful Post


  4. #3
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by riger View Post
    Hi

    You need to create an account on your computer WITH a password.

    You can just create:
    user: dvd
    password: dvd

    And then put this user in your share

    //Roger
    thanks have tried that but still get same error-i use mcafee on my lap top-could this be a problem ?

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You don't need a password for it to work. I have it working under Win7 without one, although I did need to fiddle with the sharing options for the shared folders and assign everyone access (or something).

    I'm assuming the Wii is happily connecting to your router.

    Try switching off Mcafee firewall features for a short time and see if it helps. Your firewall logs should have detail of any blocked access from your Wii's local IP address too.

    If you have another PC then verify that you can access the shares through the network, wirelessly would be better.
    Not really doing much Wii stuff these days.

  6. 2 Users Say Thank You to Tealc For This Useful Post


  7. #5
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    ok.

    When you are in HBC, can HBC get an IP address?
    Or can you connect to internet with Opera Browser?

    //Roger

  8. #6
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    Thanks for the replies

    Quote Originally Posted by Tealc View Post
    You don't need a password for it to work. I have it working under Win7 without one, although I did need to fiddle with the sharing options for the shared folders and assign everyone access (or something).

    I'm assuming the Wii is happily connecting to your router.

    Try switching off Mcafee firewall features for a short time and see if it helps. Your firewall logs should have detail of any blocked access from your Wii's local IP address too.

    If you have another PC then verify that you can access the shares through the network, wirelessly would be better.
    i have the folder in the sharing sectoin and have right clicked enabled network sharing, it comes up with a hand under the folder so i guess this looks right

    the wii is happily connected to internet yes, can do network installations, use internet channel view you tube on m player etc

    i have switched of firewall and still nothing! i have searched mcafee for firewall logs and cant find them, i have looked at all other settings thou. when i was in mcafee it has thrown up a question however, i searched internet to find my computers ip and it tild me it was something begining with 90....... then when i was in mcafee it told me it was 192.168.0.2-just 1 different from router and wii so now im dont know which to use-i have tried
    both and neither work thou!

    unfortunately no other pc to check!

    Quote Originally Posted by riger View Post
    ok.

    When you are in HBC, can HBC get an IP address?
    Or can you connect to internet with Opera Browser?

    //Roger
    i dont know how to get hbc to get an ip address it works thou?
    opera works fine yes

  9. #7
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Hi

    Just hit the "home" button on wii mote. look upper left.
    IP 192.168.0.x

    Your IP with 90.x.z.y is your external Internet address.
    And the IP with 192.168.0.x is your internal IP address and you should use this.


    On your comupter:
    start your commando prompt, cmd
    then type in "net view \\192.168.0.2" and hit enter
    after a few seconds you will see all your shares

    //Roger

  10. 1 User Says Thank You riger For This Useful Post


  11. #8
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts

  12. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    The smb setting needs to reflect your router assigned IP address, or if you've configured it yourself then your Manually set IP address.

    Open command prompt. (Type cmd in Run box)

    type ipconfig and press Enter

    A dos box will appear detailing your local IP address and also the gateway (router's) IP address.
    Not really doing much Wii stuff these days.

  13. 1 User Says Thank You Tealc For This Useful Post


  14. #10
    New Member
    Join Date
    Oct 2009
    Posts
    103
    Thanks
    29
    Thanked 3 Times in 3 Posts
    ive got the right ip now 192.168.0.2 ive looked on cmd and it displays
    share name type
    share disk

    amongst others i called my folder share so this means it is set-up right?

    riger thanks for the link-that is how i got as far asi did!

    still getting error however when i try to load?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •