Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: A game disk update will uninstall/brick wii??

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    A game disk update will uninstall/brick wii??

    Hi, I just rented mario and sonic at the olympic winter games. when I try to play disk, its asks for an update will this uninstall homebrew or brick my wii?

  2. #2
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by dman5210 View Post
    Hi, I just rented mario and sonic at the olympic winter games. when I try to play disk, its asks for an update will this uninstall homebrew or brick my wii?
    I presume you are on 3.2 or below

    Mario and Sonic at the Olympic Winter Games IOS 55-64-v4633.........System Menu 3.4

    If you update you will still have your Homebrew channel, but if you are worried, use a backup / scrubbed version, that way you can preserve your current System Menu.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by siphilips View Post
    I presume you are on 3.2 or below

    Mario and Sonic at the Olympic Winter Games IOS 55-64-v4633.........System Menu 3.4

    If you update you will still have your Homebrew channel, but if you are worried, use a backup / scrubbed version, that way you can preserve your current System Menu.
    I am on 4.2 actually but if i do update ill still have homebrew?

  4. #4
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    You are on 4.2 and Mario and Sonic at the Olympic Winter Games is asking you to update to 3.2, are you sure you are on 4.2?
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by siphilips View Post
    You are on 4.2 and Mario and Sonic at the Olympic Winter Games is asking you to update to 3.2, are you sure you are on 4.2?
    Yes im sure im on 4.2 and it doesnt say update to 3.2 it just says requires an update to play and may uninstall unauthorized data and my prove wii unplayable or something like that

  6. #6
    Junior Member WiiMeandYou's Avatar
    Join Date
    Dec 2008
    Location
    Australia
    Posts
    28
    Thanks
    6
    Thanked 8 Times in 1 Post
    what about update from 3.2 to 4.2?
    ************************************************** *******************

    Consoles:
    Nintendo Wii: 3.2e, WiiKey2, HBC, Starfall | Sony Playstation 2 | Nintendo DS Lite, Cyclo Evolution Black

    ************************************************** *******************

  7. #7
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    siphillips.... the disc update prompt has nothing to do with what firmware you are currently using. The only reason you are being asked to update is because that game uses an ios that either you dont have installed or you have it installed but is an older version of the one thats on the game. That game also includes a firmware update if you have a lower firmware than whats on the disc. So for instance..... I have 3.2 firmware. If I install the needed ios for that game and then load the game, it wont ask me to update. If I dont have that ios, it will ask me to update and will update my firmware to 3.4 and also install that needed ios along with other ios's that the disc update has. Even if you have a newer firmware than the one thats on the disc, say 4.1, it will still ask you to update because you still dont have that ios installed. It will then install that ios and whatever other ios' are on the disc update but it wont touch your firmware version. Basically to make it simple... To get around the disc update, make sure you have the needed ios installed. You should also have preloader installed and set to bypass/block disc updates.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  8. 1 User Says Thank You Jasons34 For This Useful Post


  9. #8
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Oh and I forgot to mention that going along with the update wont brick your wii unless its an out of region game. It can and probably will though cause you to lose some if not all your softmods. So in other words, never allow a game to update you and never allow nintendo to update you. Do all updates and ios installs from guides on this site.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  10. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ios

    thank you, and sorry guys im a noob at this anyone know what ios it is and how to get it?

  11. #10
    Member siphilips's Avatar
    Join Date
    Aug 2009
    Posts
    1,639
    Thanks
    43
    Thanked 421 Times in 340 Posts
    Quote Originally Posted by dman5210 View Post
    Yes im sure im on 4.2 and it doesnt say update to 3.2 it just says requires an update to play and may uninstall unauthorized data and my prove wii unplayable or something like that
    It won't say that you are updating to 3.2 but that's what will happen, also there is a risk of Homebrew removal, the choice is yours whether you want to update or not.

    I personally wouldn't.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •