Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Can I still update my Softmodded wii?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post

    Can I still update my Softmodded wii?

    First off, I spent 30 minutes searching this forum for anwsers. My appologies if I could have found the anwser myself!

    I Bought my wii in april 2008. Last Year I installed the homebrew channel using the twilight hack. The only thing I used it for was installing soms VC-wad games, and 2 emulators that load via the SD card. My firmware version is 3.1E
    Things worked great ever since. But recently I tried to play some new games (Virtua tennis 2009, Wii sports resort) which needed a system update. I always ignored those games, but now I really want to play the new SMB and some other games... So I gues an update is needed. But all the things I read about bricked Wii's made me a bit scared to do it.
    Can I keep the homebrew channel? Or will this just be a temporary solution? I would like to keep the HC but if i can't play the games I buy anymore the fun is over for me...

    Many thanks!!!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    You get the benefit of the doubt on serching...lol. You would benefit from reading the stuff in the You Failed to Search link in my signature, as well as the IOS link.

    Also, as you didn't post in the introductions section...

    Wiihacks - Nintendo Wii Hacks Community - FAQ

    ►RECOMMENDED FAQ's, GUIDES & TUTORIALS ONLY ◄

    Those will help you out. Welcome to wiihacks!

  3. 2 Users Say Thank You to junkmail For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    I fixed the introduction post

    Well I did search through the "you failed to search" post and the tutorials... I guess my crappy knowlegde of the Englisch language is to blame. I did not find a clear awnser to my problem.. Or something I understand. Especially the OIS section I dont understand. Can I run the update from the game or not?

    thanks!!

  5. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    The latest update on a disc is 4.1. If the disc is the same region as your wii you'll be fine

  6. 1 User Says Thank You junkmail For This Useful Post


  7. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    So I can just run the game, update and everything will still work?

    I don't have to do anything from this page?
    http://www.wiihacks.com/recommended-...l-working.html

    Many thanks!!!!

  8. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    There is a guide for getting sports resort to work. Games don't require firmware, they require ios's.

  9. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    So I can't really update using the disk and expect it to work? Must I try this method (http://www.wiihacks.com/recommended-...working-2.html) or not?
    It's not Sports resort I need to play, but the New SMB for sure.. Just a succesfull update would be nice, even if it means not using homebrew channel anymore

    thanks

  10. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Ok I tried something... I've followed everthing from this tutorial:

    http://www.wiihacks.com/recommended-...l-working.html

    With the first step (Install cIOS249 rev14) I chose the default setting for the type of IOS (being IOS36) And this worked.

    The second step (Install IOS60patched.wad with wad manager) also worked properly.

    The third step did not
    This is what happened when the Wii was installing the firmware 4.1E:

    downloading
    -system menu 4.1E ->succesfull
    -IOS37 ->succesfull
    -Shopping channel ->succesfull
    -Mii channel ->succesfull
    -Photo channel 1.1 ->succesfull
    installing System menu 4.1E
    -installing title... ERROR! (ret = -1036)
    press any button to restart...

    The Wii still works but the firmware version is still 3.3E... What can I do?

    Thank you
    Last edited by OutOfTune; 12-22-2009 at 08:13 AM.

  11. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    If you actually have a NSMB disc with an update on it, just take the update. It's an update to 4.1 and will give you all the latest IOS's.

    BE SURE THE DISC IS FROM THE SAME REGION AS YOUR WII! If you accept another regions update you get a semi-brick

  12. 1 User Says Thank You junkmail For This Useful Post


  13. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    1
    Thanked 1 Time in 1 Post
    Hi,

    Thank you for all the help!! I got through my problem. I got to 4.1E with Homebrew working. But since I still needed to update I decided to get rid of everything. So I used the Sticky I found around here to get my Wii like a virgin again (great sticky btw). And it worked great, so now I have got 4.1E and fully legit
    But would it be a wise thing to update to 4.2? I can download a free NES game from the shopping channel but I need to update... Would any traces of my softmodding be harmfull for my Wii?

    Thanks!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •