Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: lots of questions and will be happy if i get half answered

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    76
    Thanks
    28
    Thanked 0 Times in 0 Posts

    lots of questions and will be happy if i get half answered

    Have softmobbed my wii and can play new mario brothers and toy story fine using defult settings in neogamma

    but cant get peppa pig to work
    Playing them all from the same dvd,s and made all the same way
    thought it might be a bad image but others are saying theirs are working
    using neogamma r8 beta 7 10s249 (rev 14)
    wii is now up to 4.1 i think but as its playing other backups just fine i think it is some setting
    my wii is pal
    the mario is ntsc and the peppa that wont play is pal

    ok here is what happens when i load the peppa pig
    neogamma does not seem to load (black screen) somtimes i get in white writing loading and 3 dots flashing but this goes on forever
    burned the disc at slowest speed 3 times to rule out bad burn

    question 1 -are the settings in neogamma disc specific or do they hold even if you switch off your wii
    question 2- what is rebooting with hooks
    question3- under rebooter options region free,remove copy flags and skip updates are all no should they not all be yes
    question 4-what is button skip

    that is all for now will be back with more after

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by hawkwind View Post
    Have softmobbed my wii and can play new mario brothers and toy story fine using defult settings in neogamma

    but cant get peppa pig to work
    Playing them all from the same dvd,s and made all the same way
    thought it might be a bad image but others are saying theirs are working
    using neogamma r8 beta 7 10s249 (rev 14)
    wii is now up to 4.1 i think but as its playing other backups just fine i think it is some setting
    my wii is pal
    the mario is ntsc and the peppa that wont play is pal

    ok here is what happens when i load the peppa pig
    neogamma does not seem to load (black screen) somtimes i get in white writing loading and 3 dots flashing but this goes on forever
    burned the disc at slowest speed 3 times to rule out bad burn

    question 1 -are the settings in neogamma disc specific or do they hold even if you switch off your wii
    question 2- what is rebooting with hooks
    question3- under rebooter options region free,remove copy flags and skip updates are all no should they not all be yes
    question 4-what is button skip

    that is all for now will be back with more after
    I can answer your problem.

    Peppa pig is PAL,A diffrent region than your Wii which I am assuming is NTSC since your NTSC mario backup is working.Put on everything that you have off and you should be able to play peppa pig

    Edit:By Off I mean no and by on I mean yes.
    So regionfree should be yes.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    76
    Thanks
    28
    Thanked 0 Times in 0 Posts
    sorry looks like i have posted in 2 sections (page did not load so i tried again)
    anyway i am region 2 pal and peppa is pal but the ntsc one works
    could my we have reset to ntsc with the region setting off
    is the region setting game specific or does it keep setting even if the wii is off

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by hawkwind View Post
    sorry looks like i have posted in 2 sections (page did not load so i tried again)
    anyway i am region 2 pal and peppa is pal but the ntsc one works
    could my we have reset to ntsc with the region setting off
    is the region setting game specific or does it keep setting even if the wii is off
    quite strange.......
    Have you used a region changer?Peppa pig is giving problems with everyone.
    Try putting the regionfree on and running the Peppa pig "backup"

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    76
    Thanks
    28
    Thanked 0 Times in 0 Posts
    tried still black screen
    can anyone tell me if neogamma settings when set is it disc specific or do they hold even when you shutdown the wii

  6. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    9
    Thanked 4 Times in 1 Post
    From what I've seen they hold, I am not aware of any way to get the settings to come up disc specific.

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    17
    Thanks
    19
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by rasdori View Post
    quite strange.......
    Have you used a region changer?Peppa pig is giving problems with everyone.
    Try putting the regionfree on and running the Peppa pig "backup"
    Configurable USB Loader v50a has the fix for the Peppa Pig game - for PAL version at least. Google search located the downloadable dol files for this fix and the Peppa Pig ISO now runs from the HDD using cfgusbloaderv50a. Just replaced the boot.dol from v48 with the new .dol. Renamed it to boot.dol and there we are. Ignored the fat dol as I am using WBFS formatted HDD.

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by bigb View Post
    Configurable USB Loader v50a has the fix for the Peppa Pig game - for PAL version at least. Google search located the downloadable dol files for this fix and the Peppa Pig ISO now runs from the HDD using cfgusbloaderv50a. Just replaced the boot.dol from v48 with the new .dol. Renamed it to boot.dol and there we are. Ignored the fat dol as I am using WBFS formatted HDD.
    thanks for answering his question.

  9. #9
    Junior Member
    Join Date
    Oct 2009
    Posts
    76
    Thanks
    28
    Thanked 0 Times in 0 Posts
    I am not using a loader i am playing the games on dvd with neogamma

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    26
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by hawkwind View Post
    I am not using a loader i am playing the games on dvd with neogamma
    Its best to use a loader or Wad manager.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •