Results 1 to 5 of 5

Thread: BannerBomb Help

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    BannerBomb Help

    So the problem is that i have the twilight hack. 3.3u? i think and im planning to do the bannerbomb. My question is that do i have to update my wii to 4.2 first ? or install the bannerbomb then update my wii. Is it even possible to install the bannerbomb even with having the twilighthack? If its possible can anyone give me step my steps. Thanks.

    Note: i already have the HBC and the WAD manager.

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    88
    Thanks
    8
    Thanked 18 Times in 16 Posts
    the bannerbomb hack is used for installing hbc for the first time. Its has the same purpose of the twilight hack

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i know. im planning to swtich to bannerbomber so i can play my wiiware off my sd card. im asking how do i update it with even having the twilight hack. install it first? or update it to 4.2 then install it?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Bannerbomb is just a hack that allows homebrew code to be run on the Wii.

    If you have HBC already then you don't need Bannerbomb. It won't help you have Wiiware on your SD card.

    What you need is to update your Wii to 4.1 http://www.wiihacks.com/recommended-...l-working.html
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tealc View Post
    Bannerbomb is just a hack that allows homebrew code to be run on the Wii.

    If you have HBC already then you don't need Bannerbomb. It won't help you have Wiiware on your SD card.

    What you need is to update your Wii to 4.1 http://www.wiihacks.com/recommended-...l-working.html
    Thank you.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •