Results 1 to 3 of 3

Thread: Problems with Gamma backup launcher 0.3, need help

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Problems with Gamma backup launcher 0.3, need help

    Uhmm, hi guys.

    A few months ago i started to visit this forum because i needed a backup launcher to play my copied wii games.
    So, everything went fine, till now:
    Every new game like Need For Speed Nitro and Call of Duty 4 does not work. I keep getting an error telling me to pull out the disc and reboot the wii.

    Because i also downloaded all things for my wii here, i thought one of you could help me out, too.


    So, can anyone plz help me with a guide on what to do?
    I would really appreciate that

    I got system menu 3.4 and Gamma Backup Launcher 0.3.
    I can not update my system menu 'cause i dont have internet on the wii.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    get neogamma r7 and cios38 rev14 for a start (read the softmod guide linked in my sig)

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by davepm View Post
    get neogamma r7 and cios38 rev14 for a start (read the softmod guide linked in my sig)
    No offence, but im not that noob that i get stuck on that..

    Fixed the problem anyway, i slightly changed Backup Launcher, so now it works perfect.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •