Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Help Homebrew Browser error not a valid wii app

  1. #11
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had the same problem, used the link provided above and replaced the apps/homebrew_browser directory on my SD card from my laptop. I was not only able to get into the browser but was able to successfully update the homebrew with hackmii, etc. Thanks for this post.

  2. #12
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Codemii.com appears to be down. I presume this is why I can't connect to it?

  3. #13
    Junior Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts
    It appears as though codemii.com is back up now.

  4. #14
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thanks

    I also had the same problem. This new link fixed everything. Thank you

  5. #15
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Is my Homebrew Channel not working properly?

    Hi, I have a similar problem.

    I got Homebrew Channel onto my Wii. I'm pretty positive that my Wii is version 4.1. I made sure to get a Homebrew channel that would work on it.

    I downloaded a WAD Manager but Homebrew won't recognize it as a "valid wii app."

    I've spent hours online talking to people and downloading other installers and managers but nothing works. I just get the same error. I even tried downloading this thing called SDelfloader-0.4 because someone said that would help... but it doesn't seem to work unless I have a Gamecube control. I finally found this thread where someone seems to be having the same problem... so now I'm here.

    I have like 11 games in WAD format and all I want to do is get some Super Mario World going... but nothing seems to function properly. I feel like I'm trying to solve a puzzle with missing pieces.

    Frankly, I need help. If anyone can help me, I'd much appreciate it. This whole process has slowly turned from what was going to be fun... to a stress volcano that has me very confused.

  6. #16
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hello?

    Quote Originally Posted by Rayze View Post
    Hi, I have a similar problem.

    I got Homebrew Channel onto my Wii. I'm pretty positive that my Wii is version 4.1. I made sure to get a Homebrew channel that would work on it.

    I downloaded a WAD Manager but Homebrew won't recognize it as a "valid wii app."

    I've spent hours online talking to people and downloading other installers and managers but nothing works. I just get the same error. I even tried downloading this thing called SDelfloader-0.4 because someone said that would help... but it doesn't seem to work unless I have a Gamecube control. I finally found this thread where someone seems to be having the same problem... so now I'm here.

    I have like 11 games in WAD format and all I want to do is get some Super Mario World going... but nothing seems to function properly. I feel like I'm trying to solve a puzzle with missing pieces.

    Frankly, I need help. If anyone can help me, I'd much appreciate it. This whole process has slowly turned from what was going to be fun... to a stress volcano that has me very confused.
    Oh, and perhaps this information is worthy to mention... I downloaded the homebrew browser up there. I tried to load it in Homebrew channel and it just kept saying it was trying to "initialize a network" or something. I uninstalled and reinstalled homebrew and tried it again and got the same results.

    This is really puzzling and I would sure love some help if anyone has any ideas. I feel like I must be missing something or something just isn't right... but everyone I've spoken to so far offers me some download that doesn't work and then gives up on me.

    Well, I hope someone will reply.

  7. #17
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help. My Homebrew Browser gives "not a valid app" error.

    Quote Originally Posted by Rayze View Post
    Oh, and perhaps this information is worthy to mention... I downloaded the homebrew browser up there. I tried to load it in Homebrew channel and it just kept saying it was trying to "initialize a network" or something. I uninstalled and reinstalled homebrew and tried it again and got the same results.

    This is really puzzling and I would sure love some help if anyone has any ideas. I feel like I must be missing something or something just isn't right... but everyone I've spoken to so far offers me some download that doesn't work and then gives up on me.

    Well, I hope someone will reply.
    Its been months since I posted my last two posts. I'm still just as lost. I tried to fix this again recently but to no avail. What am I missing? I just wish someone who knew there stuff could help me real quick.

  8. #18
    New Member
    Join Date
    Feb 2010
    Posts
    67
    Thanks
    10
    Thanked 3 Times in 3 Posts

    Ca

    homebrew browser is trying to connect to the internet via a wireless connection. You must have access to the internet in order for your wii to function online. Also your very first post is very confusing. If you click the button that says wii on your system menu,it will take you to the system settings.Your system menu version should be listed in the top right corner.Check this. Second i,m pretty sure that if you try to put 11 games in wad format you would fill your wii memory up. Not really a good idea in my mind. You also said you tried to install wad manager.What version? Where did you get it? Check to make sure the wad app has three files including the .dol file.make sure it is called "boot.dol" , not wadmanager.dol. If its the latter then change it and put it in the wad manager folder of your sd card with the other two files.take that folder and put it in the apps folder. Lastly you said you wanted to play new supermario,right? how are you playing this? If its by disc the do a search here...there enough on this particular game to help you out. I don't think that NSMB comes in wad format,but I could be wrong.Hope this helps.
    Last edited by wulfgarfang; 04-19-2010 at 04:25 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •