Results 1 to 2 of 2

Thread: help me plz

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    help me plz

    I just got my wii the other day from a pawn shop and i updated be for i found this site. ivdownloaded the softwar on my computer and re formatted my SD i got everything to upload with out any problems. i was going step by step from the thread "Sections to start you off " and then i clicked this link..


    Tutorials:
    http://www.wiihacks.com/recommended-...utorials-only/

    i then clicked on "Full hacking guide 4.2 system menus!!!"
    I got everything to go good until i got to "part D" i can not get the patch to upload i have tried everything.. were do i put the patch file that i downloaded...
    i also can not get anything else in part d to work.
    when i click into the patch and it comes up and says error 1017 i think i have re downloaded the patch and tried it aging same thing..
    when i click on wad and select 249 and selected SD it will not mount... any clue on what to do..

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Was your Wii already on 4.2, if so, or you are on it now then 249 should be 250.

    If you haven't updated to 4.2 yet use the guide to update to 4.1.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •