Results 1 to 3 of 3

Thread: Wad Manager Help ~

  1. #1
    Junior Member Zore's Avatar
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy Wad Manager Help ~

    Hello everyone,

    I really need some help with my Wad Manager.
    I have it installed, and I already installed a bunch
    of stuff with it, such as Neogamma, etc.

    Except it just randomly stopped working.
    I tried to load it up, but it said, ret = 1.

    Anyone know how to fix?

    I have cIOSCorp 3.3 installed.

    Also, im using a 8gb Duracell HDSC card.

    ~ Zore

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Is your sd card formatted to FAT32?
    Reformatting again could also fix the problem
    Also it could be because you have a SDHC card which isn't really that capatible with homebrew.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    Junior Member Zore's Avatar
    Join Date
    Sep 2009
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I found the problem, there was 3 folders in the root, for
    cIOSCorp. I just moved them to my pc, and i renamed "wad"
    to "WAD", it done the trick.

    But thanks anyway .

    ~ Zore

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •