Results 1 to 4 of 4

Thread: 4.1U Problems

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts

    4.1U Problems

    NON of my usb loader programs want to recognize my external usb hdd. Before on 4.0U it worked fine w/o a problem. I can tell anyone on here what ios im using. I dont know what the problem might be so I can fix it. I have USB loader gx, Neogamma r7 and I think HD USB loader. WBFS partioner recognizes my drive........ so any ideas anyone?

  2. #2
    New Member sociallyantisocial's Avatar
    Join Date
    Aug 2009
    Location
    Virginia Beach, Virginia
    Posts
    706
    Thanks
    23
    Thanked 781 Times in 143 Posts
    Quote Originally Posted by crazelunatic View Post
    NON of my usb loader programs want to recognize my external usb hdd. Before on 4.0U it worked fine w/o a problem. I can tell anyone on here what ios im using. I dont know what the problem might be so I can fix it. I have USB loader gx, Neogamma r7 and I think HD USB loader. WBFS partioner recognizes my drive........ so any ideas anyone?
    Did you use the nintendo official update. If so it over wrote your cIOS'

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Like sociallyanti said, if you used an official update Nintendo, Nintendo may have removed your cIOS and patched your IOSs use this:
    http://www.wiihacks.com/recommended-...s-any-wii.html

    if you didn't use Nintendo's Update then something else is the matter

  4. #4
    New Member
    Join Date
    Aug 2009
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    No I used waniniko's sorry for not pointing that out......

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •