Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wii backup launcher goes blackscreen?

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii backup launcher goes blackscreen?

    Hey guys

    I followed the steps from the guide on my friends wii, it seems to go smooth. But when I try to launch a game by tapping "Wii Backup Launcher" and then pressing "start" it just goes into a black screen and then nothing appears

    Do any of you know what might be the problem with my friends wii?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    What games are failing to load?

    What is the System Menu version of the Wii?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    We tried several games ex. Brave Phantom: we meet again

    The games worked on another softmodded wii.

    The system menu is running 4.1E and the wii is bought in august this year

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You must be missing some IOS, although that's odd with it being on 4.1E already.

    You can simply install the latest cIOS 38rev14, IOS 38, 53, 55. Click my signature for these files.

    ..or

    Burn to disc and run the update, providing it's an in-region backup.
    Not really doing much Wii stuff these days.

  5. 2 Users Say Thank You to Tealc For This Useful Post


  6. #5
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Also what guide did you use?

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    We used a guide from youtube called "Hack your wii in 7 minutes".
    Tealc99: We'll try it out. Thanks.

  8. #7
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by Alexandert View Post
    We used a guide from youtube called "Hack your wii in 7 minutes".
    Tealc99: We'll try it out. Thanks.
    it certainly took more than 7 minutes now.. didn't it? i hope it didn't suggest downgrading

  9. #8
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yes this time. But I used the same guide for my wii, and that works flawless now!
    And yes, it is downgrading.

  10. #9
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    newer wiis do not downgrade... you should check that before doing it.. if your wii is LEH250+

  11. #10
    Junior Member
    Join Date
    Aug 2009
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Okay messie, now you've told me twice what I shouldn't have done. Do you have a solution for my issue?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •