Results 1 to 2 of 2

Thread: Homebrew loaded but not reading files

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Homebrew loaded but not reading files

    Have v4.1e and just installed Homebrew.

    Trying to load, back up launcher etc hower eveyone assumes you know how to load these files. If I understand it right you put the files into a file called APPS on your sd card, go to homebrew page and it then finds the files for you to load. Is this correct?

    However my Homebrew page has no info on, simply rising bubbles. The home button works indicating that all working.

    Please tell a thicko like me what i'm doing wrong as I've pulled out all my hair!

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    Are you putting the folder of the app into the apps folder properly (I mean the folder with the file called boot.dol) Wad Manager for example,

    SD Card:apps:Wad Manager

    and inside the wad manager folder you would have a file called boot.dol. Also remember if the .dol isn't named boot so it looks like boot.dol, it won't show up. Also i heard SDHC cards may not work on homebrew, are you using a SDHC Card?

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •