Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: wii opera browser help

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    error! (ret = -1022)

  2. #12
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    If you're getting error ret -2011 then you need a cIOS if not you could try using cIOS Downgrader to downgrade and see if it helps. Also use Wad Manager v1.4 use IOS249 as the IOS to install with.

    Again if you're getting the -2011 error:
    http://www.wiihacks.com/recommended-...s-any-wii.html

  3. #13
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    If you're getting error ret -2011 then you need a cIOS if not you could try using cIOS Downgrader to downgrade and see if it helps. Also use Wad Manager v1.4 use IOS249 as the IOS to install with.

    Again if you're getting the -2011 error:
    http://www.wiihacks.com/recommended-...s-any-wii.html
    It was error ret -1022 but I think that might be the solution, if not it's gonna be a bad WAD that won't compatibilize with the Wii. Looks like going legal is the only option after all.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  4. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    but if i do that then usb loader wont work

  5. #15
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    He could try downgrading but i need to know if he has a cIOS meaning if he can play backups, he does if not he doesnt and needs to use the link i gave him.

  6. #16
    Junior Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i had to downgrade to get usb loader to work so what do i do?

  7. #17
    Junior Member
    Join Date
    Jul 2009
    Location
    Watford, Herts, UK, Europe, The World, Solar System, Milky Way then the Universe
    Posts
    85
    Thanks
    19
    Thanked 15 Times in 6 Posts
    Personally, I think you should install cIOS rev9 then rev14 because thats the IOS249 that is required to install WADs on that part of the system, so basically your gonna need cIOS if you want to isntall the internet channel.

    Wii: 3.2E
    PSP: 5.50 GEN-D2 (Full)
    Come Join Us On Wiihacks.com iRC

    #wiihacks on the UICN
    irc://irc.uicn.net/wiihacks

  8. #18
    Junior Member
    Join Date
    Jun 2009
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i have ciso rev 9 IOS249 thats what i had to downgrade to for usb loader i think its the wad

  9. #19
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    It could be but i never had any problems with (i used wad manager v1.3) but you could try using rev14 then going back to which ever one you want.

  10. #20
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Ok im uploading one that i got using Nintendo Update Server Downloader v1.2 with pack as wad and decryption checked so make sure you have preloader or some brick protection when installing this one but all wads are risky to install none the less. (cause this is my first time using NUSD and i currently dont have my wii) anyway here you go:

    Opera Bowser-NUS-v257.rar

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •