Results 1 to 2 of 2

Thread: Downgrader CIOS help! 3.1u to 3.2u? Already have HBC 1.0.3 installed...

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Downgrader CIOS help! 3.1u to 3.2u? Already have HBC 1.0.3 installed...

    I'm trying to get Wii Wares games to work in the HBC, and I need version 3.2 to do so. I have 3.1u with HBC installed.

    So I put the file "cIOS-Downgrader_v1.2.dol" on my sd card," and I load up the HBC, and my sd card doesn't appear. Do I have to do something different for it to appear?

    Thx for help!

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    why do you do this? follow this guide:

    http://www.wiihacks.com/recommended-...tml#post128984

    Post a question there only after you have read well the entire guide, saying what you have done so far

    What you are doing does not work b/c you have to rename it to boot.dol in order to run it, however do the wise thing and follow the given guide. I think the only you have to do is skip installation of homebrew and DVDx (assuming you already have it) just install bootmii, i suppose you dont have it...then all the other steps.
    Better explain what you have already done and ask for help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •