Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Bootmii or not Bootmii?

  1. #21
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    cIOS 38 rev 14 should not be confused with IOS38-64-v3610 they are very different animals.

    Don't forget that tutorial is designed to work with loads of system menus from 3.1 right up to 4.1

    IOS38, 53 & 55 are newer IOSes that appear on game discs that many users will not have. You probably don't need them as you are at 4.1. If you did need one then a game that requires one would black screen when using USB loader or request a disc update if you are using a backup.

    IOS50 is to protect people from a nasty full brick caused by a stub IOS50 that's installed with 4.0 and manifests a major issue if someone downgrades to 3.2 and then accepts a disc update to 3.4. http://www.wiihacks.com/general-home...stem-menu.html
    Not really doing much Wii stuff these days.

  2. 1 User Says Thank You Tealc For This Useful Post


  3. #22
    New Member
    Join Date
    Jun 2009
    Posts
    88
    Thanks
    17
    Thanked 19 Times in 12 Posts
    Ok good info

    Should be last question until I start installing Preloader and Bootmii

    Should I install these other ios?

    The difference in 38 is the rev 14 I should have really labeled as a Cios?

    Cheers,

    Scotty Mac

  4. #23
    New Member
    Join Date
    Jun 2009
    Posts
    88
    Thanks
    17
    Thanked 19 Times in 12 Posts
    Update!

    I installed bootmii without any problems and then did a backup of the nand

    I then installed preloader and set options as needed

    Should I have done the backup now that preloader is installed?

    And now that these items are in - My chances of recovering from a brick are pretty good?

    Cheers again and thanks for all the help - Already given ya a couple of thanks in this thread - is that over doing it or all the better

    Scotty Mac

  5. #24
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Up to you with the backups. I've only got one, straight after I installed bootmii.

    You don't have the best protection, that comes with boot2 bootmii but you are pretty close. Preloader will allow you to load things like HBC, Wad manager if things you pear shaped and recover but it will not protect you against full low level bricks such as IOS60 deletion.

    Just don't do anything stupid and you' should never brick your Wii. e.g

    Don't downgrade to 3.2 and update via disc.
    Don't update via disc.
    Don't install every wad you can find, especially ones on unkown sites.
    Don't delete and IOS or cIOS from your system.
    If you have kids or anyone else who uses you Wii make sure they know not to update and also keep the SD card with Wad manager, anytitledeleter away from the SD slot.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #25
    New Member
    Join Date
    Jun 2009
    Posts
    88
    Thanks
    17
    Thanked 19 Times in 12 Posts
    I'm pretty careful and try and research before I do anything

    I wont take up much more of your time but I have a few more thoughts

    Now with Preloader - if I was to do something I should be able to boot and restore the backup Nand??

    If IOS60 is deleted then Preloader can't run?

    I do have a game that black screens on me that worked before upgrading to Rev14 - should I try those other ios to see if it corrects?

    Thanks for you time and I wont bother you anymore - until the next app comes out.

    Per Ardua,

    Scotty mac

  8. #26
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Preloader uses IOS60 to run, so if it goes then so does preloader. Same goes if you update your system menu and hyave a problem.

    It could be the game requires the IOS. What game is it?
    Not really doing much Wii stuff these days.

  9. #27
    New Member
    Join Date
    Jun 2009
    Posts
    88
    Thanks
    17
    Thanked 19 Times in 12 Posts
    I know it's guy but: Are you Smarter then a 5th grader - I like watching my sister in-law and wife playing with each other

    It worked before I updated to rev 14 - now it doesn't work - it's the only one - other then 002 fix with I understood was removed so I enabled with coverfloader

    Only this one?? gets me

    download is off newz groups - best servers

    Could be the copy? I wonder what 14 did to it?

  10. #28
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    The 002 fix didn't work for me in coverfloader since updating to 14, not sure why. I just switched back to GX which seems to work nicely.

    If it worked before 14 then it's not the copy. A few people have reported issues with 14, probably just as many as did with every other revision, some people expect too much for their zero investment.
    Not really doing much Wii stuff these days.

  11. #29
    New Member
    Join Date
    Jun 2009
    Posts
    88
    Thanks
    17
    Thanked 19 Times in 12 Posts
    Thanks for all the help - I feel more secure now about my system - again not that I think I will do anything to brick it but I hope now I will be able to recover

    As soon as I can figure out how to get my bank card nailed from my wifes chair - I'll make some sort of donation to you guys

    Thanks again

    Scotty Mac

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •