Results 1 to 6 of 6

Thread: What to do Next?

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post

    What to do Next?

    ok so i found out i have FW 4.0u so i installed HBC, dvdx, and bootmii as boot2

    and right now i am trying to backup the nand
    (it is taking a while so i am not sure if its working)
    (the screen looks like if your were running defrag. on winxp)
    (just to let other know so they can say im in the right place)

    so now back to what i really want to ask is after the backup what do i need to install next or need to do. i have read some things about wad manager installer but i havent found a good guide.

  2. #2
    New Member
    Join Date
    May 2009
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 5 Posts

    Ca

    Quote Originally Posted by taruin View Post
    ok so i found out i have FW 4.0u so i installed HBC, dvdx, and bootmii as boot2

    and right now i am trying to backup the nand
    (it is taking a while so i am not sure if its working)
    (the screen looks like if your were running defrag. on winxp)
    (just to let other know so they can say im in the right place)

    so now back to what i really want to ask is after the backup what do i need to install next or need to do. i have read some things about wad manager installer but i havent found a good guide.
    Sounds like you are on the right track, especially with backing up you nand. It should take about 5mins to back it up to your sd card. Here's a good guide that i followed this weekend and got my son's wii up and running with all backups, I found it to be very well written...
    http://www.wiihacks.com/recommended-...d-any-wii.html

    best of luck

  3. 1 User Says Thank You cricket-04 For This Useful Post


  4. #3
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks Cricket-04 for your help
    but now i have an additional problem with preloader install i did step (a) and
    step (b) i pressed 1 installed and wait 5s came on and loaded preloader v0.29 (for this portion i had to press 1 several times and there was no indication or message that said press one like all the other installs) (thought i should add that in just in case it may help someone help me)

    but now for step (c) i dont see "system hacks" but i do see Systemmenu Hacks which i selected but now gives me
    "Error: found more values than offsets at line 36"
    Last edited by taruin; 08-06-2009 at 10:51 AM.

  5. #4
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    sorry for the repost
    but i went ahead and selected "Systemmenu Hacks" again and this time it only has the option for Region free channels (enabled or disabled) and save settings

  6. #5
    New Member
    Join Date
    May 2009
    Posts
    42
    Thanks
    6
    Thanked 5 Times in 5 Posts

    Ca

    Quote Originally Posted by taruin View Post
    sorry for the repost
    but i went ahead and selected "Systemmenu Hacks" again and this time it only has the option for Region free channels (enabled or disabled) and save settings
    You just need a new "hacks.ini"

    On the tutorial page that you used click on Dogeggs signature block at the bottom of his tutorial and it will open up the link to his Mediafire download files. Search for "Hacksini creator.rar" and download it. unzip it and run. Select your system menu, in your case 4.0 Pick the hacks you want and save it to the root of your memory card(remove the old hack.ini)

  7. #6
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 1 Time in 1 Post
    Thanks Once again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •