Results 1 to 5 of 5

Thread: ret : -2011

  1. #1
    Junior Member alirain's Avatar
    Join Date
    Aug 2009
    Posts
    95
    Thanks
    54
    Thanked 7 Times in 7 Posts

    Question ret : -2011

    Hello guys ( maybe girls )

    i can't get to work FFCC : my life as a dark lord to install. I'm sure it's region free, but the guy where i downloaded said it's was a cIOS problem.

    I have already a cIOS installed ( cIOS 249 i think ) well sorry i can't give anymore details as i'm new to cIOS.

    My info are :

    Wii system firmware 3.1U
    already have a cIOS installed
    I have a wad installer

    etc...

    Well thank you in advance to help me !

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    do you have a mod chip and how did you install this?

  3. #3
    Junior Member alirain's Avatar
    Join Date
    Aug 2009
    Posts
    95
    Thanks
    54
    Thanked 7 Times in 7 Posts
    i dont have any modchip, i've softmodded my wii.

    second , im installing teh wiiware via waninko wad manager. installed many wiiware without any problem, but this one give me this error.

    Also, i can,t install anything via network cuz i don,t have one.

  4. #4
    Junior Member
    Join Date
    Dec 2008
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    the file may be courupt try find another file

  5. #5
    Junior Member alirain's Avatar
    Join Date
    Aug 2009
    Posts
    95
    Thanks
    54
    Thanked 7 Times in 7 Posts
    it's not corrupt because many other peopel tried this without any problem.

    They all said that i had a cIOS problem.

    EDIT : nvm , figured out the problem with the lastest cIOS installer
    Last edited by alirain; 08-01-2009 at 02:36 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •