Page 51 of 57 FirstFirst ... 414950515253 ... LastLast
Results 501 to 510 of 566

Thread: Recommended: Play DVDs on your Wii with Mplayer CE and DVDX

  1. #501
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    No.... But i have noticed that on my wii my FAT Partition is Active and it still reads my WBFS for my games through USBLGX........


  2. #502
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    but i have noticed that on my wii my FAT Partition is Active and it still reads my WBFS for my games through USBLGX........
    Yup, like I mentioned WBFS doesn't need to be active because it is set as primary. To change your FAT partition to active do it VIA Control Panel- Computer management - disk management
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #503
    New Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi
    Plz help
    I am using as recommended Mplayer Agent X Mod channel and is working perfectly with my 4 gig memory stick..thanks!
    When I connect my hard drive (samsung 320gig) and use the above Mplayer it does not pick up the movies. I have partioned the hard drive wbsf (active and primary) for games and FAT32 (primary as well and not active) for movies ( and hopefully i would like to transfer all my WAD and HBC stuff saved on my sd to this hard drive but i still need to read up on that)
    Why arent my movies been picked up on my Hard drive?

    Thanks

  5. #504
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by Kamz21 View Post
    Hi
    Plz help
    I am using as recommended Mplayer Agent X Mod channel and is working perfectly with my 4 gig memory stick..thanks!
    When I connect my hard drive (samsung 320gig) and use the above Mplayer it does not pick up the movies. I have partioned the hard drive wbsf (active and primary) for games and FAT32 (primary as well and not active) for movies ( and hopefully i would like to transfer all my WAD and HBC stuff saved on my sd to this hard drive but i still need to read up on that)
    Why arent my movies been picked up on my Hard drive?

    Thanks
    WHY would you post this here?? You were given the answer by 2 people in the other thread you posted in. Don't cross-post please. Be patient and wait for someone to reply..(even though we replied right away).
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #505
    New Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hi
    Thanks for the reply
    Just to confirm, I have games saved on the WBSF partion. If i make this partion (WBSF) not active and leave as primary can I still play my games?
    Or do i have to make each partion active everytime i want to use it on the wii?

    Thanks

  8. #506
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    We just answered that. Yes you will still be able to play your wii games.
    Damn I suck!!!!

  9. #507
    New Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks. just changed it and it works

  10. #508
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks

    Thank you for this download!
    I hope some will put these files on mediafire...

    Free File Hosting. SharingMatrix.com file hosting and storage.
    keeps asking me for loooong waiting time.

    Mediafire really scores much higher:
    - No waiting time
    - faster download
    - no account needed for uploading files

    Pure win :P

  11. #509
    New Member NEWFIE's Avatar
    Join Date
    Dec 2009
    Posts
    40
    Thanks
    1
    Thanked 3 Times in 3 Posts
    thanks krank hope they come out with a program soon so i can veiw movie covers in the program like i do with my games

  12. #510
    New Member
    Join Date
    May 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ptfan View Post
    update:

    I've installed the MPlayerCE with cIOS, now it's stuck on "Loading MPlayer 0.75...", I don't even get the menu...

    Also, I've tried first to install into 202, got a -1017 error, then I switched to 249 and it was OK. Did I screwed something, or it's OK?
    I did the exact same thing with the same result. Can somebody help please. Everything (neogamma, usbloader gx) still works fine but I can't get past the frozen loading screen when trying to load MPlayer. 202 installed fine on second go around. I thought maybe that was the problem but it won't let me try for a third. Have tried loading from homebrew and the mplayer channel. I have formated my SD card and placed everything back on it. I'm stuck and could use some help from the pro's here. Thanks.

    I have tried both versions .75 and .76 as well.
    Last edited by tmhxpumper; 06-23-2010 at 07:04 PM.

Page 51 of 57 FirstFirst ... 414950515253 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •