Page 11 of 57 FirstFirst ... 91011121321 ... LastLast
Results 101 to 110 of 566

Thread: Recommended: Play DVDs on your Wii with Mplayer CE and DVDX

  1. #101
    Junior Member
    Join Date
    Sep 2009
    Posts
    8
    Thanks
    12
    Thanked 2 Times in 1 Post

    Continues play - all the video files in a folder?

    Thanks again for this tutorial. I have successfully installed the Mplayer CE player. (my Wii is a brand new and 4.2u no DVD play )
    My question is can it play all the videos in a folder continuously with out me have to select the next file to play? because when the play reaches the end of the video, Mplayer CE freezes! any help on this is appreciated.
    Thanks in advance.

  2. #102
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Do we install ALL or just the 2 app DVDX Installer and MPlayer CE 0.75?

    How come the DVDX installer cant be seen the folder would say 'hackme installer"?

    Anyway I had the two installed and when i put a dvd it wouldnt play !?!?

    If we want to erase the application ..... do we just erase it from the memory card directly?
    Last edited by springbok; 10-12-2009 at 05:38 PM.

  3. #103
    New Member
    Join Date
    Nov 2008
    Posts
    78
    Thanks
    2
    Thanked 27 Times in 14 Posts
    I too am having problems with MPlayer CE loading my DVDs.

    In the past, us hard modded wii owners were told in order to get DVDx to work correctly (with a mod chip), was to use patchmii to install a cIOS into slot 254.

    After this, then use DVDx installer and choose patchmii install.

    I did this and had some success getting occasional movies to play; however, once I installed bootmii as an IOS, I had problems with DVDx: Namely: wii64 would load bootmii menu rather than wii64.

    If you recall, wii64 requires DVDx to load

    My guess is that the bootmii as IOS goes into IOS 254 screwing up my past patchmii and thus screwing up my past DVDx installation.

    OR, the recent hackmii update prompted me to install DVDx again causing me to now have two DVDx stubs (one installed in the past via patched IOS 254, and the newer one installed via IOS36) which caused the bootmii to load when selecting wii64.

    So, now, I uninstalled both DVDx's and reinstalled it normal (using IOS36).

    The modchip DVDx install requring the patchmii 254 was only for non DVD compatable modchips. I have a wiikey2 modchip and I think it is DVD compatable.

    So, now at this point, with DVDx installed using IOS36 with a wiikey2 modchip, I am still having Mplayer problems; however, Wii64 loads and plays the demos just fine.

    If that is the case, that must mean that DVDx is installed correctly (given that wii64 works)? and my issues still remains isolated to MPlayer?

  4. #104
    Junior Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks
    11
    Thanked 6 Times in 6 Posts
    Hi,been away for a while...have a 3.2e wii with yaosm, have HBC installed.

    today i installed mplayer ce ok. Hoping to be able to stream divx's from my PC...

    Reading this :Configs - mplayer-ce - Setup Configs - Project Hosting on Google Code

    it says "First of all if you are planning on using SMB, be sure to follow the USB2.0 installation as the IOS60 as a base to install as IOS202 gives much better wifi stability."
    So i need to install USB 2.0 cIOS....

    When trying the install it asks me to 'Select the IOS for install'

    Which do i chose here?

    Sorry if its a stupid question but worried if i select the wrong one i might get problems.

    Thanks

    just ran signcheck (dont know if this helps at all!)

    IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS249 (ver 2070)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 4633)", Enabled, Disabled, Disabled, Disabled
    "IOS53 (ver 4113)", Enabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3609)", Enabled, Disabled, Disabled, Disabled
    "IOS37 (ver 2070)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 1042)", Enabled, Enabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS30 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1288)", Enabled, Enabled, Disabled, Disabled
    "IOS22 (ver 772)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 12)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 512)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS13 (ver 10)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 6)", Enabled, Enabled, Disabled, Disabled
    Last edited by phil0001; 10-17-2009 at 09:20 AM.

  5. #105
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try ios36, it should work np.

  6. #106
    Junior Member
    Join Date
    Dec 2008
    Posts
    40
    Thanks
    11
    Thanked 6 Times in 6 Posts
    Thanks for that Dogeggs, all seemed to go ok.

    Cant seem to get the smb share to work though.

    EDIT: sorted it, was using wrong ip address !

    Thanks again

    After a long time away from playing with stuff on the wii, im well impressed with how things have come on.

    Next to sort out ISO loading...
    Last edited by phil0001; 10-17-2009 at 12:58 PM.

  7. #107
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ca

    Very interested

    Just a question about the dvdx installer it is possible that we already install it if we hack our we with the tutorial full hacking guide of Messie on point A3.


    If is the case why a get the error dvd not mounted when I try to read a dvd with MPLATE-ce 0.75

  8. #108
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    mplayer will nnot recognise the new DVDx channel, and it wont play. try the new ggeexbox

  9. #109
    Ven
    Ven is offline
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hey,
    I just followed the guide, and I was able to run the M Player CE from the Home Brew Channel, but once I loaded the .wad and ran the cIOS installer, I now can't run M Player CE from either the Wii channels or from the HBC.
    I end up getting a screen that says "loading M Player CE", and it just stays on that screen forever.
    I ran the cIOS installer on ISO 249; Is this what I screwed up on, and if so, did I potentially screw up everything else? Just prior to doing all of this, I had used Dogeggs' guide to soft modding a Wii 3.2-4.1 and everything was working perfectly.
    *tear*

    Thanx for any help you can give me.

  10. #110
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    best uninstall the wad first, the cios shouldnt have affected it at all....

Page 11 of 57 FirstFirst ... 91011121321 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •