Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Need updated Preloader for "system hacks" option for menu 4.1 update

  1. #1
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts

    Need updated Preloader for "system hacks" option for menu 4.1 update

    Is there an updated pre-loader v0.30 for system 4.1 coming out anytime soon?? The preloader hacks menu doesn't show the hack options instead the message says , "Hacks for your system menu (v449) were not found" I need the skip disc update check and region free cause now my import disc wanna update and I don't need an update. I can't set my system up for region free options etc. Even Smash Brothers Brawl disc wanted to update after Waninkoko Firmware update. I put it in and ran what ever possible update it could have cause I new it would'nt hurt my system, but I can't risk the import updates.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the same problem...

  3. #3
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    downgrade to 3.2. then you will all be happy.

  4. #4
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Quote Originally Posted by ThetaSigma View Post
    downgrade to 3.2. then you will all be happy.
    *L* Yeah, right. I'll never go back to that. Ha. Anyway I tickered with the "hacks.ini" with the numbers a little , but it didn't work.

  5. #5
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    careful, you might really screw something.

  6. #6
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Yes, of course I only messed with the system menu version numbers and changed those only. The other numbers were a little too deep for me.

  7. #7
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts

    wierd

    i have 4.1 softmod on ntsc wii and preloader 29 works fine for me all hacks still there

  8. #8
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    Quote Originally Posted by 420soljah808 View Post
    i have 4.1 softmod on ntsc wii and preloader 29 works fine for me all hacks still there
    Do the menu hacks execute like they're suppose to? Also the pre-loader still needs the disc spinning bug fixed that was supposed to have been ironed out in v0.29

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    dont mess with the hacks.ini because you may brick your console. just give some time to the experts and i hope they will hack the 4.1

  10. #10
    New Member Brewaholic's Avatar
    Join Date
    Jun 2009
    Location
    Georgia (USA)
    Posts
    183
    Thanks
    2
    Thanked 22 Times in 20 Posts
    That and the bug that leaves the disc spinning in v0.29 when exiting from the game back to the Wii menu. It also compliments the infrequent to occasional Wiiconnect24 screen loading delays where the screen is black but you can still hear the menu music, but you end up having to power off and back on again. That was a system menu bug I hope was fixed with 4.1. Anyway the Pre-loader 'ignore standby' in the system settings doesn't help the disc spinning bug either.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •