Results 1 to 7 of 7

Thread: SnesGX 4.0.8 Issue

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts

    SnesGX 4.0.8 Issue

    Ok, So I seen there was a new version of Snes GX out. I figured "YAY,new version" then I loaded up my homebrew browser and started updating my emulator and it froze during the extraction process, and it does it half way. I was like "hmmm, ok, wtf" so I tried loading it anyways and guess what.....IT FREEZES during the halfway mark in the loading bar! Lastly I just deleted the *$&(*#ing thing and tried downloading the files offline and put them on like some of the apps I have gotten and the SAME THING HAPPENS! Why isn't it not want to run. 4.0.7 runs just fine but it appears this version doesn't want to work on my wii. Can anyone tell me why is it not working?Thanks!

  2. #2
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    bumps Politely*

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If you're having problems downloading the emulator with HBB then you can download it from wiibrew.


    EDIT - I downloaded from wiibrew and installed. The first time I tried to run it, it loaded 100% then I got the black screen. Then the second time I loaded it, I first plugged in my classic controller to the wiimote then loaded the Snes9x emulator, it worked and showed a list of the roms on my SD card. I played a few games, works great.
    Last edited by Stomp_442; 07-18-2009 at 01:11 PM.

  4. #4
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    Quote Originally Posted by Stomp_442 View Post
    If you're having problems downloading the emulator with HBB then you can download it from wiibrew.


    EDIT - I downloaded from wiibrew and installed. The first time I tried to run it, it loaded 100% then I got the black screen. Then the second time I loaded it, I first plugged in my classic controller to the wiimote then loaded the Snes9x emulator, it worked and showed a list of the roms on my SD card. I played a few games, works great.
    I tried downloading and loading it like I do every other version but I get the same concept. 4.0.7 works just fine with no issues but 4.0.8 always freezes at 50% and hangs there. I don't understand why it doesn't work when previous versions work just fine.

  5. #5
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    I am the only person who experiences this problem I guess. *sad face*

  6. #6
    Junior Member Violator's Avatar
    Join Date
    Jan 2009
    Posts
    41
    Thanks
    14
    Thanked 3 Times in 3 Posts
    whenever something doesnt work through homebrew browser just download it from wiibrew. i have the same issues with any software i get from there, i dont understand why either. super mario war wii returned me to the loader, some older updates of snes gx and fce hanged on the extraction processes. only vba seemed to have worked for me and wiidoom. either way if you see that an update or an app doesnt work by downloading through homebrew browser just download it from ur pc

  7. #7
    New Member
    Join Date
    Jun 2009
    Location
    Michigan
    Posts
    152
    Thanks
    23
    Thanked 6 Times in 6 Posts
    I'll try again, even thought tried that before and it froze halfway just like the HBB does when extracting.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •