Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: WAD Region Converter and black screens

  1. #11
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    If you get a black screen, then you are probably missing an ios, or you have an outdated ios. I dunno which ios is used by water warfare tho. It cant be 38,50,53,55 cos i tried it with the latest ones. So, if anyone knows, post, i ll search around too

  2. 1 User Says Thank You messie For This Useful Post


  3. #12
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just installed the homebrew channel on my Wii and so far the only game I've got to work is Sonic the Hedgehog 2. At first, all of the games I tried to install and play went to a black screen with the message "This channel can't be used." This happened when I tried to load them from the Wii menu... So i dug through some other threads and found out about the different wad "regions," at which point I downloaded Free the Wads and tried a couple different regions (I'm in Florida, so I've been trying NTSC-U for North America mostly)... Now I'm getting this same black screen with the controller turning off that I can only get to go away by powering the wii of and on.

    Any ideas?

  4. #13
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try free region. Also, you need ioses 38 53 55 for them to work. if still no go, it is a bad wad

  5. 1 User Says Thank You messie For This Useful Post


  6. #14
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Is there a simple solution nowadays for this issue?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •