Results 1 to 4 of 4

Thread: plz help

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts

    plz help

    ok Im frustrated I updated to 4.0U through the tutorial using 4.0U firmware fix but there was a problem with installing wii wads, so I deleted IOS37 based on some recommendations, deleting IOS37 (using anytitle deleter) screwed up the HBC. I formatted the wii to factory default. so now the menu says 4.0U but the games backups dont work. So now I have the latest HBC 1.0.3 Should installed using bannerbomb.shoud I perform a system update using a nintendo servers? I tired updating thru the tutorial that was posted on this site (using HBC and firmware 4.0U fix) but it just restarts the wii, and the SD card menu freezes.
    Last edited by mahjong; 06-18-2009 at 03:19 PM.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Also in wadmanager 1.4 I get ret= -1029 error and SD card menu freezes. Could someone help me with this plz
    Last edited by mahjong; 06-18-2009 at 03:32 PM.

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Anyone??????????

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    1
    Thanked 4 Times in 4 Posts
    I have a similiar problem.

    Edit: The freezing is the private directory, but without that i don't think we can actually use backup loaders....

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •