Results 1 to 5 of 5

Thread: Not Bricked, but same message?!?

  1. #1
    New Member lDragz's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    121
    Thanks
    25
    Thanked 27 Times in 16 Posts

    Not Bricked, but same message?!?

    Well this happend around the middle of last month a couple times, I would start up my wii, go into brawl, it would show the warning wrist strap screen after i pressed A button to go on, i would get a black screen saying System Files Are Corrupt, so i would restart wii, and it would load fine, this happend a couple times, but hasnt happend since, its not a big problem or anything, i just wanna know what happend lol kthx in advanced

    Wii 4.0U (Waninkoko updater)
    USB Loader GX
    PC: (Laptop) Windows 7 Ultimate--4gb RAM--Intel Graphics Media Accelerator X4500HD--320gbHDD--1TB WD Elements HDD--Bright, glossy widescreen 15.6 WLED display (1366x768)
    [REMOVED PATHETIC ATTEMPT AT HUMOR LINK]

  2. #2
    New Member BoroVC's Avatar
    Join Date
    Mar 2009
    Location
    The Boro
    Posts
    253
    Thanks
    12
    Thanked 50 Times in 46 Posts
    If something like that happened to me I would crap my pants!
    I don't have any advice for you i'm afraid but that does'nt sound good.
    I'd get the feeling it's just a matter of time before brick city.

  3. #3
    New Member lDragz's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    121
    Thanks
    25
    Thanked 27 Times in 16 Posts
    Yeah but, it happend like a month ago, and hasnt happend again since..., also it only happend on brawl twice and i restarted and it worked fine, also i used Starfall brick hack or wuteva, would it still work i was on 3.2 downgraded from 3.4 then from 3.2 i upgraded to 4.0 using waninkoko's updater .

    Wii 4.0U (Waninkoko updater)
    USB Loader GX
    PC: (Laptop) Windows 7 Ultimate--4gb RAM--Intel Graphics Media Accelerator X4500HD--320gbHDD--1TB WD Elements HDD--Bright, glossy widescreen 15.6 WLED display (1366x768)
    [REMOVED PATHETIC ATTEMPT AT HUMOR LINK]

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sounds like the same thing just happened to me, now I'm wondering how worried I should be. I was trying to load Punch Out from a usb hdd which had worked previously and received the 002 error in usb loader gx so I restarted the wii and thats when I get the message that the system files were corrupted. I restarted the wii and everything seems to be working fine for the most part as I have access to the system settings and can load original games fine. Usb loader gx is now having a hard time finding my hdd now but thats nothing really new. Anyone have any ideas?
    Thanks

  5. #5
    New Member lDragz's Avatar
    Join Date
    Dec 2008
    Location
    California
    Posts
    121
    Thanks
    25
    Thanked 27 Times in 16 Posts
    Hm, i didnt get the mesage until after the game started, so idk. if theirs a way to prevent myself from getting bricked, if i have too, ill redowngrade to 3.2 to use starfall if i have to, but i already was on 3.2 and used the brick thing where you hold y or x on the GC controller when turning on the wii to unbrick it, will it still work on wanikokos 4.0 firmware upgrade

    Wii 4.0U (Waninkoko updater)
    USB Loader GX
    PC: (Laptop) Windows 7 Ultimate--4gb RAM--Intel Graphics Media Accelerator X4500HD--320gbHDD--1TB WD Elements HDD--Bright, glossy widescreen 15.6 WLED display (1366x768)
    [REMOVED PATHETIC ATTEMPT AT HUMOR LINK]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •