Results 1 to 3 of 3

Thread: Installed HBC but nothing happens

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Installed HBC but nothing happens

    I have system menu 4.0E so i followed this guide http://www.wiihacks.com/recommended-...n-4-0-wii.html

    But when i try to run HBC i just get a picture with bubbles and a icon in the lower right corner is blinking once it stops blinking nothing else happens.

    What now is this all i get im new to HBC only had my wii for a couple of days, what am i doing wrong

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Homebrew Channel will load applications that you have loaded onto your SD card, if it finds nothing to load or no SD card it will show this screen.

    I suggest finding some applications that you want to run such as Emulators, Media Players, Backuploaders etc.

    This might be a good place to find something. Wiibrew

  3. #3
    New Member
    Join Date
    Feb 2011
    Posts
    17
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok create a folder called "apps" without the quote and put applications in it and i agree with tealc look at wiibrew.org

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •