Page 1 of 5 123 ... LastLast
Results 1 to 10 of 45

Thread: Homebrew v1.0.3 = Black screen

  1. #1
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts

    Homebrew v1.0.3 = Black screen

    Well here is goes, hope this is in the right place. I have managed to install bootmii boot 2. I recently updated hbc with the hackmii installer prompted by the auto update function. Once it is completed then I just get a black screen and the wii hangs. I have to hard boot the wii and almost everything works unless I try and use the hbc again which is very frustrating cause I cannot run any homebrew. I have corrected the problem by deleting the channel via wii channels and reinstalling the original twilight hack. So to get to the point, is the update working right? Did I do something wrong. I am back to beta 9, is this going to cause problems later? Is there a know bug? Thanks in advance for any support.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm also having the same problem, I suppose I'll delete and re-install homebrew, although I'd rather not if there's another way around it.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    seems a lot of people having this problem, if you delete then reinstall it should be ok...

  4. 1 User Says Thank You Dogeggs For This Useful Post


  5. #4
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts
    okay so let me make sure I am clear. I have already deleted and reinstalled the original hbc supplied with the twilight hack. Version beta 9 I believe. Now I can update via hackmii installer and should be okay? Sorry to be redundant but really don't want the hassle of having to twilight again. Is there a real pressing reason to have the 1.0.3 version?

  6. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    tbh im not sure what the new version brings to the table, so if the old one does what you want it to then leave it as it is...

  7. #6
    New Member
    Join Date
    Apr 2009
    Posts
    16
    Thanks
    4
    Thanked 2 Times in 2 Posts
    I like the way you think, if it works don't mess with it. Very good advice. And down the road if I get adventurous I did get bootmii to work so I have a fall back. Yes it is the boot 2 not ios version so I should have the best protection I have seen to date for anti-brick. It is the best out currently, right?

  8. #7
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    so long as you've made a backup of your nand then it's the best protection available

  9. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    31
    Thanks
    7
    Thanked 1 Time in 1 Post

    Help/Clarification Pls on HBC 1.03 blank screen repair

    Quote Originally Posted by Dogeggs View Post
    seems a lot of people having this problem, if you delete then reinstall it should be ok...
    Sorry to be further reduntan/nuisance, but I'm still not clear on how its best to resolve this prob.

    Do I have to delete everything on SD card copy over files again and then use the Twilight hack from scratch, or is there a more simple straightforward solution?

    Since HBC isn't working, I can't see contents of SD card on Wii.

    BIG TIA

  10. #9
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    delete hb channel in settings - data management - channels, then format card, copy contents of this rar to it, put card in wii go to Wii Options, then go to Data Management > Channels > SD Card, then you will get a message saying "Load boot.dol?", select yes and hb channel will install.

  11. 1 User Says Thank You Dogeggs For This Useful Post


  12. #10
    Junior Member
    Join Date
    Apr 2009
    Posts
    31
    Thanks
    7
    Thanked 1 Time in 1 Post
    !!Solution to:
    Homebrew (HBC) 1.03 update resulting in 'blank screen' in HBC -

    I'm running 3.2 so I preferred to reinstall HBC 1.01 (Thx to Dogeggs who provided link to Bannerbomb for 4.0, above, for those running that sys).

    1. using PC swap out Private folder and boot.dol on SD card with backed up or fresh copies.
    2. I duplicated boot.dol and renamed it boot.elf b/c the .dol was not recognized on its own.
    3. put card in Wii go to Wii Options > then go to Data Management > Channels > SD Card
    4. **Message saying "Load boot.dol/.elf?" will appear, select yes and follow directions to complete HBC installation.

    (**NOTE: It required that I swap the files a couple of times to for it to work - the first few times it kept showing empty blocks in Channels > SD Card)

    Big Thanks to DogEggs for guidance on this!
    Last edited by Wii Knee; 06-07-2009 at 07:32 AM.

Page 1 of 5 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •