Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: Homebrew v1.0.3 = Black screen

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    hey i tried this and the app loaded fine but there was nuthing in there to reinstall my HBC

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Try this one instead...

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #13
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    can't get homebrew channel working

    Hi guys. I'm also getting a black screen when I try to start up the homebrew channel now. I did the 1.0.3 update via the hbc and it no longer works. To make matters worse, I can't run the twilight hack anymore either. every time i copy the hacked save games to my sd card, the wii won't recognize it, so I can't copy the games to the system.

    Is there any way to reinstall the homebrew channel without the twilight hack/or some way that I can make the twilight hack work again? I've already downgraded my firmware from 3.3 to 3.2u and it still doesn't work. Please help!

  5. #14
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for the reply Dogeggs

    I actually got that previous file working and reinstalled the HBC
    it actually did the same thing it would load up to a black screen and freeze the console

    i will try the new file you posted when i get home from work

    i also downloaded Zelda to try the twilight hack again as luckily i installed the backup launcher onto my Wii as a WAD

  6. #15
    Junior Member
    Join Date
    Apr 2009
    Posts
    31
    Thanks
    7
    Thanked 1 Time in 1 Post
    Gang,

    have you read the whole thread...?

    You should be able to swap out files on SD card without having to run the Twilight hack again. Check out my post with step by step instructions, based on DogEggs advice.

    You only need the boot.dol file and Private folder from original hack installation (based on system your running).

    Look back a couple of posts for help.

    Cheers.

  7. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    ive put together an installer for hb channel 101, download here, copy to sd, go to Data Management > channels > SD Card, say yes to prompt to install and your done.

  8. 6 Users Say Thank You to Dogeggs For This Useful Post


  9. #17
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    think mediafire is down atm will try again later

  10. #18
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i got it installed !!
    thanks mate your a legeand i love ya ! lol


    if you can i got 1 or 2 questions thou

    1 i use wad installer 1.2 and want to upgrade to 2.0
    i downloaded wadinstaller 2.0 but they are .dol and .elf files
    how do i install them onto the wii??

    i also downloaded a few wads and put them into my wad folder but when i install them i load them up and get a msg in white saying they cannot be played on my console
    i think its cus i ave a pal wii and the wads are ntsc maybe ????

    why i have been trying to upgrade my wad installer

    any answers i would be grateful for

    thanks

  11. #19
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    the latest and greatest wad manager is this one, give it a go...

  12. #20
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks Dogeggs! the 1.0.1 installer fixed the homebrew channel for me.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •