Results 1 to 5 of 5

Thread: Error 2011 on DVDx installation

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Error 2011 on DVDx installation

    Every time I attempt to install DVDx to my Wii, I get error 2011. My Wii was firmware version 4.0u then downgraded to 3.2u if that makes any difference.

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    here is what yopu do, find online cIOS36 REV 7.wad and move it to the wads folder. then use wad manager to install that wad you just moved onto your sd card. THEN, install dvdx with no errors=] hope this helps =]

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Location
    Brazil
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by kenfly View Post
    here is what yopu do, find online cIOS36 REV 7.wad and move it to the wads folder. then use wad manager to install that wad you just moved onto your sd card. THEN, install dvdx with no errors=] hope this helps =]
    I'm getting error -2011, this solution above should work for me?
    Wii running System Menu 4.0U (NTSC) and the last change I made was install the HackMii v0.2 (HBC + DVDx). This occurs when I try to install any wad with WAD Manager 1.3. If not, I quickly searched but didn't find anything. Thanks.

    PICS:
    #1- http://i44.tinypic.com/12642n7.jpg
    #2- http://i39.tinypic.com/2ep50rn.jpg
    Last edited by censurado; 06-10-2009 at 12:54 PM.

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    39
    Thanks
    5
    Thanked 36 Times in 17 Posts
    Quote Originally Posted by censurado View Post
    I'm getting error -2011, this solution above should work for me?
    Wii running System Menu 4.0U (NTSC) and the last change I made was install the HackMii v0.2 (HBC + DVDx). This occurs when I try to install any wad with WAD Manager 1.3.
    Im getting the same error only on the FF:IV DLC ... and the only thing I've updated was my HBC through HackMii.

    I am able to install other wads but not the DLC... strange...

    I havent tried using Wadmanager 1.4 yet .. but the 1.3 channel is just so damn convenient than loading up HBC....

  5. #5
    New Member
    Join Date
    Sep 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by kenfly View Post
    here is what yopu do, find online cIOS36 REV 7.wad and move it to the wads folder. then use wad manager to install that wad you just moved onto your sd card. THEN, install dvdx with no errors=] hope this helps =]
    YEP!

    Proved working. I've my Wii previously working, but, on one of the last "custom" software updates, i had lost the backup-copy-functionallity working (basically a replaced DVDx routine)...

    One cIOS36 add on the top of the SD root directory and, back on track again...

    Thanks for the info!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •