Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Can't load Homebrew Installer Beta 8 DVD

  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't load Homebrew Installer Beta 8 DVD

    Gday

    Can anyone help me..

    I have a PAL wii with 3.1E firmware and a wiikey2 chip (with updated 1.2 firmware)

    I want to install the homebrew channel, so i downloaded the PAL version of homebrew installer beta 8. I burnt the installer.iso image using image burn at 4x on discs that i have been using to successfully play backups.

    The disc subsequently loads when i go to the disc channel, but only loads to a black screen. I click start, and then i get a full black screen and nothing happens. I tried a different DVD and got the error saying cannot read disc see operations manual.

    Does anyone know what is going on? I can't understand why it wont let me install the homebrew channel, it should be simple..

    Cheers!

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    only if u're at 3.1/3.2, it should be simple !
    u got a bad burn. use ImgBurn, speed at 2X, patience,.... bingo.

    did u enable the block-update of wiikey2 ? might it be a barrier to let u go?

  3. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Giving it a go now burning at 2x.... I only have the wiikey2 block update set to EUR/PAL not all.

  4. #4
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    try not to activate any wiikey2-blocks function when running the hbcbeta8.
    mind ?
    come back and make a shout, for any finding.

  5. #5
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So i burnt the installer.iso at 2x, turned off all wiikey2 update blocks and put it in. Once again the disc loaded, but as soon as i hit start, black screen (like an 002 error i get with some NTSC games).... I have no idea why this isnt working

  6. #6
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    ensure the "region" of hbc beta8 iso?

  7. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah i checked it with wiu and its definately region 2 PAL, only prob that it comes up with is the filesize is wrong, but the iso is only 1.5 gb. Ive even redownloaded it and tried that but no luck.

  8. #8
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    what means filesize is wrong ?
    would u mind to click into Dogeggs 's thread and get into his signature. he's provided a library 4u guys. am not sure if there's the right iso for u.

  9. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just WIU likes the patched games to be 4.5 gb, but the installer iso is 1.5... however this shouldnt make a difference as the wiikey2 disc updater i use is only about the same size.

  10. #10
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    as far as i can remember, the hbc installer iso dvd shown less burnt content, comparing to game iso, ( look at the burnt lines)......1.5GB might be .

    Oop.....dummmm..... i forgot to ask u : did u play Zelda-Twilight-Princess b4 ?
    Last edited by billyhome; 04-22-2009 at 11:48 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •