Page 6 of 6 FirstFirst ... 456
Results 51 to 58 of 58

Thread: New Preloader 0.29 works with 4!

  1. #51
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Wait DogEggs, does this mean Preloader 0.29 will work on 4.1?

  2. #52
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes it will m8

  3. 1 User Says Thank You Dogeggs For This Useful Post


  4. #53
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    Ok heres my problem I upgraded from 3.2u to 4.1u and now my preloader dont work? Every thing else works fine but not preloader. I try to reinstall it and nothing I push 1 nothing then 1 again and it boots to hbc. its like it wont install? how can I install it? I like disabling the warning screen.

  5. #54
    New Member dety787's Avatar
    Join Date
    Sep 2009
    Posts
    19
    Thanks
    2
    Thanked 1 Time in 1 Post

    Question

    I also have the same problem.

  6. #55
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Dogeggs... hope you're still around this thread. I'm having an issue with one preloader hack. [no menu bgm] is enabled, but I still get music! I'm using v0.29 on 4.0U. I copied the hacks from Preloader/hacks - WiiBrew. It seems that all the other hacks are working except that one. Can you help me... that music drives me crazy!?

  7. #56
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5

    Us working on 4.1U

    For the people talking about 4.1 preloader does work with it. I have preloader .29 on a 4.1U and don't have any problems with it except the launch homebrew option won't work. My guess is its trying to load an older version of homebrew and mine is 1.0.6

  8. #57
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    is there a pre loader/boot mii for 4.2e yet? or shall i just stay away from future updates till one is released?

    my wii stats are:

    4.2e
    hbc 1.0.6
    neo gamma R7
    IOS249 (Rev 14)

    ta!

  9. #58
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by dvd2vcd View Post
    is there a pre loader/boot mii for 4.2e yet? or shall i just stay away from future updates till one is released?

    my wii stats are:

    4.2e
    hbc 1.0.6
    neo gamma R7
    IOS249 (Rev 14)

    ta!

    I believe this same Preloader v0.29 can work but you need to get the correct hacks.ini file for your system menu. You can also try Preloader v0.30

    http://www.wiihacks.com/wii-custom-s...r-0-30-r3.html

Page 6 of 6 FirstFirst ... 456

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •