Page 3 of 6 FirstFirst 12345 ... LastLast
Results 21 to 30 of 58

Thread: New Preloader 0.29 works with 4!

  1. #21
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    2. try neogamma r5

    3.autoboot is what preloader loads 1st, dunno what return to does? i just leave it...

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #22
    New Member
    Join Date
    Apr 2009
    Posts
    29
    Thanks
    30
    Thanked 7 Times in 2 Posts
    Neogamma R5 is also giving the same problem on rebooter.



    I read somewhere that 0.3 gamma is not compatible with preloader since the sysmenu area that rebooter is trying to patch is not the same anymore, since preloader occupies some of it.

    I read on GeckoOS website that 1.8 onwards the rebooter is compatible with preloader.
    1. Can GeckoOS be used as an alternative to 0.3 Gamma?
    2. Can GeckoOS be installed as a channel? If so please provide me a link to the DL.
    I love this Swiss army knife of softwares - LIBERKEY

    My Wii
    KOR softmoded to US 3.2 using ARC 1.1b and ARC offline
    Preloader 2.9
    cIOS Rev 9
    USBLoader Channel
    NeoGamma Channel

  4. #23
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    the return option if set to preloader will restart the wii completely . if u have both first 2 options in preloader to system menu . it will load to menu and when u want to get out of like hbc and click on return to menu it will go back to system menu vs rebooting the whole system.

  5. #24
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well after experimenting a bit, like an idiot I installed PreLoader 0.28 instead of 0.29 on my 4.0U. I have BootMii, so it's all good, but the PreLoader fucks up the screen if I try to use it to go to the system menu which I tried to change using the SoftMii Tweak Toy app (it was the Matrix one if you must know). I was wondering if you can just install 0.29 over 0.28 (or update it that way?) instead of doing the whole downgrading thing. Anyway, input is appreciated.

    EDIT: Using AnyRegion Changer I downgraded to 3.2U. Here are my questions: would you suggest upgrading to 4.0 again the easy way (through Nintendo) or the iffy way (Waninkoko firmware)? I still want to be able to use the SoftMii Tweak Toy app to change my Wii's System Menu (to Matrix theme or whatever the hell I please). The tutorial I'm following recommends installing PreLoader (not dumb enough to use 0.28 this time), but since I'm using BootMii is it even necessary to use PreLoader?
    Or is it possible to do the Custom System Menu hacks on just 3.2U? Basically, what is your opinion, should I re-upgrade or does it even matter? I'll get back to this, I might just mess around for a bit, sorry for my confused ramblings :/
    Last edited by poopshoe; 07-15-2009 at 07:27 PM.

  6. #25
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I just updated it, and lo and behold, version 4.1U just came out. Today.
    Fuck me.

  7. #26
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    if its the same as 4.1j you shouldnt have any problems? does everything still work?

  8. #27
    New Member thepimp2009's Avatar
    Join Date
    Jun 2009
    Location
    Wirral/Cheshire/Blighty
    Posts
    39
    Thanks
    12
    Thanked 6 Times in 6 Posts
    upgraded a wii to 4.1e..preloader will install ok but will not find .ini file..anybody got any ideas?

  9. #28
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    4.1 will kill all the hacks cos the memory addresses will be different, gonna have to wait for a brainiac to figure out the new ones.....i'll post them the minute they appear

  10. 1 User Says Thank You Dogeggs For This Useful Post


  11. #29
    New Member thepimp2009's Avatar
    Join Date
    Jun 2009
    Location
    Wirral/Cheshire/Blighty
    Posts
    39
    Thanks
    12
    Thanked 6 Times in 6 Posts
    thanks Dogeggs..can i downgrade the 4.1 to 4.0 even though the softmod is installed without fooking it up ?then do a full reinstall softmod with preloader? if so what is the safest way...thanks again in advance

  12. #30
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    yes pimp, i think you will need this firmware downgrader as the one i usually recommend doesn't have an option for 4, once you have downgraded just install preloader like normal.

  13. 1 User Says Thank You Dogeggs For This Useful Post


Page 3 of 6 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •