Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: cIOS 36 Rev 9

  1. #11
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is IOS36 rev9 have some compatibility problem? After I install IOS36 rev9, my Wii can't read DVD-RW.

  2. #12
    Junior Member
    Join Date
    Jan 2009
    Posts
    32
    Thanks
    3
    Thanked 0 Times in 0 Posts
    just wondering i have softmii 2.1.1 installed if i update to rev 9 will this effect it

  3. #13
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I have a big problem, when I install cIOS36 rev9 my 80 HDD works a treat, now the problem is the wireless mics/usb receivers dont work so I cant play high school musical 3,disney sing it and boogie star, however when i reinstall cIOS36 rev8 the mics work again but the HDD doesnt as I have lost the usb capability, I thought rev9 was suppose to give extra usb (2.0 ?) support and still support 1.0 / 1.1 which it doesnt appear to in my case. how can I get the mics to work using rev9 ?

    Any Help would be appreciated.

  4. #14
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    Sorry im a noob but gotta start somewhere

    Hi guys Sorry im a noob but gotta start somewhere,

    Anyway just so you know, i had firmware V3.4 on my wii and follwed a cracking guide to softmod it(http://www.wiihacks.com/recommended-...atutorial.html), which included downgrading to v3.2, so i have the homebrew channel and the gamma loader channel.

    Problem is on some newer games it seems, i get a 002 error. doing so surfing i found that i would need the gamma with 002 fix. so im just about to install this as it came in a wad file but do i need this update too or am i barking up the wrong tree, dont forget new to this but managed to get through most of it without bricking my wii

    P.S. you guys rock

    so thanks for all the info.
    Last edited by louie189; 04-20-2009 at 02:35 PM. Reason: extra info

  5. #15
    Junior Member
    Join Date
    Feb 2009
    Posts
    127
    Thanks
    4
    Thanked 26 Times in 17 Posts
    Quote Originally Posted by louie189 View Post
    Hi guys Sorry im a noob but gotta start somewhere,

    Anyway just so you know, i had firmware V3.4 on my wii and follwed a cracking guide to softmod it(http://www.wiihacks.com/recommended-...atutorial.html), which included downgrading to v3.2, so i have the homebrew channel and the gamma loader channel.

    Problem is on some newer games it seems, i get a 002 error. doing so surfing i found that i would need the gamma with 002 fix. so im just about to install this as it came in a wad file but do i need this update too or am i barking up the wrong tree, dont forget new to this but managed to get through most of it without bricking my wii

    P.S. you guys rock

    so thanks for all the info.
    You're barking up the wrong tree, rev 10 is out and I don't even think you need it for Gamma loader, this is for USB Loader.

  6. #16
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts
    Thanks for the reply and the info, so anyone know what i need to get rid of the #002 error when i have a backup game in

  7. #17
    Junior Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, all u need is "Backup Launcher 0.3 gamma 002 Fix-WGBL.wad" easily googled and use your wad manager to install in. uninstall ur old gamma launcher as u wont need it. I believe wot Punk is sayin is if u use cIOS36 rev 10and "USB_LAUNCHER_NO_SOUND_FILTER.wad" for booting of a usb harddrive from your iso's you doesnt need the fix as its built in and it works FANTASTIC as opposed to using disks.

  8. #18
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks alot m8

  9. #19
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    thanks for the help

    Quote Originally Posted by jimmybelfast View Post
    Hi, all u need is "Backup Launcher 0.3 gamma 002 Fix-WGBL.wad" easily googled and use your wad manager to install in. uninstall ur old gamma launcher as u wont need it. I believe wot Punk is sayin is if u use cIOS36 rev 10and "USB_LAUNCHER_NO_SOUND_FILTER.wad" for booting of a usb harddrive from your iso's you doesnt need the fix as its built in and it works FANTASTIC as opposed to using disks.
    I used the Backup launcher with the 002 fix and it works great, but i have now moved to usb loader 1.5 as this (as you say) is much better than burning games to disk and you can backup your own games to the hard drive. seems all is cool and only have one little niggle. i have one game that really wont play from the usb loader when it starts it flickers and freezes, but from disk its perfect. not sure why but hey its only that one so far and its not a great game. The game is Deal or no Deal - the bankers back.

    Anyone have any ideas.

    INFO :
    Wii system menu 3.2e
    Cios rev 10
    USB loader 1.5
    Backup launcher 03 Gamma with 002# fix

  10. #20
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's been two weeks i try to play with a copied game ...
    2 minutes spend on this forum and it works ...

    Thank U !!!!!!
    Tim.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •