Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: wii 3.4u wad manager doesn't work when I click it the screen goes black and stays

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii 3.4u wad manager doesn't work when I click it the screen goes black and stays

    just went out and bought a new wii and it has 3.4u version firmware on it and i just did the twilight hack and put the homebrew channel on it and I wanted to downgrade to 3.2u but everytime I go to use the wad manager button the screen just goes black and stays black. I have to then hold the power button on the console to reboot it. No matter what wad I try to install, it does it everytime I click the wad manager button. I was told that the wad manager is blocked on the 3.4u but i am unsure if that is true. Any help please.

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    mine works good i have 3.4U..
    some people have reported that you can install wads in 3.4U but you have to make sure there the right region.

    i get the error 2011 then installing wads some time .. a lot of people sugets up date to new cIOS36 ...

    just tinker and try..

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I had that problem yesterday on a 3.2 wii,, i had 2 copies of wad manager 1.3 on the same card and used the 2nd one and it worked...so try downloading it again

  4. #4
    Junior Member
    Join Date
    Mar 2009
    Location
    Oregon
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had the same issue, and ended up fixing it by reformatting my SD card and recopying over the files that i was using. Also had some issues because my wii was too far away from my wireless router for the steps where you need internet access.

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well i have my 3.4u working fine now and i have got rid of 2011 error aswell on the 3.4u FW..

    to fix the 3.4U "error set = -2011" WAD install error you need to DL and install this this

    do that Dogeggs says and redownload the wad manager..

    or get "Wii Brew SD.exe" install it and then run it and let it install all you need on a clean formated SD card to FAT.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You may have one of these un-softmodable wiis that I've been hearing about...what is the serial number on it?

  7. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    That what you people do is ilegal. You have to be banned.

  8. 1 User Says Thank You WWWWW For This Useful Post


  9. #8
    Junior Member
    Join Date
    Mar 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have the same issue. i reformat the sd card and redownload the wad manager 1.3, but still get black screen when i click wad manager button in HBC, anybody can help me?

  10. #9
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    hbc ready, encountering error ret=-2011 ?

    3.4 may hv signed and blocked the installation. upon every failure, reformat the SD and repeat the wad process. eventually, u be ok.

  11. #10
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    I seem to remember someone having a similar problem that was resolved by using an older version of wad manager? There's a selection for download here, I may be wrong but it's worth a try...

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •