Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: HomeBrew emu problem...

  1. #1
    Junior Member heph's Avatar
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts

    HomeBrew emu problem...

    So I finally got around to getting snesx9, and the nes emu last night, via Homebrew Browser. All was well at first, I tried out a few games, everything worked fine. So I try to load it up tonight, and all I'm getting are a bunch of random numbers on my screen, and "stack dump". Any idea what this is, or why I'm getting it?

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    150
    Thanks
    17
    Thanked 32 Times in 24 Posts
    Can't really help you with the info you gave, sorry.

    Thanks to Zerosyko for the banner

    Search

    3-1-3-4-twilight-downgrade-starfall-gammatutorial

    wii-hackers-handbooks-everything-made-simple

    I'm a member!

    If I have helped you, please me.

  3. #3
    Junior Member heph's Avatar
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Feel free to ask questions. heh
    Last edited by heph; 03-10-2009 at 02:01 AM.

  4. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    150
    Thanks
    17
    Thanked 32 Times in 24 Posts
    What do you do to play the games?
    Did all the games work previously?
    is this with snes9x or the nes?
    Nothing changed/moved in the folder of the SD?
    When exactly does it go wrong?
    Sometimes the game is displayed twice, something like game and ~game. Did you try to load both?

    Hope this gets fixed. i also played snes9x a few times, and had to selct the good game in order to load it properly.

    Thanks to Zerosyko for the banner

    Search

    3-1-3-4-twilight-downgrade-starfall-gammatutorial

    wii-hackers-handbooks-everything-made-simple

    I'm a member!

    If I have helped you, please me.

  5. #5
    Junior Member heph's Avatar
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Both emus worked fine initially. All I was doing was putting the roms in their rom folders and loading, but now I can't even load the emulator without getting the random numbers thing, and "stack dump". I've tried deleting my roms and the emulator and redoing it all, but I'm still getting the same result...

  6. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    150
    Thanks
    17
    Thanked 32 Times in 24 Posts
    Did you try to redownload the programs?

    Thanks to Zerosyko for the banner

    Search

    3-1-3-4-twilight-downgrade-starfall-gammatutorial

    wii-hackers-handbooks-everything-made-simple

    I'm a member!

    If I have helped you, please me.

  7. #7
    Junior Member heph's Avatar
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I've tried deleting, and redoing everything...

  8. #8
    Junior Member
    Join Date
    Feb 2009
    Posts
    150
    Thanks
    17
    Thanked 32 Times in 24 Posts
    Hmm, now i'm just guessing. did you update your firmware? did you update homebrw channel?

    I can send you my snes9x and megaman if ou want but i haven't played them lately.

    Thanks to Zerosyko for the banner

    Search

    3-1-3-4-twilight-downgrade-starfall-gammatutorial

    wii-hackers-handbooks-everything-made-simple

    I'm a member!

    If I have helped you, please me.

  9. #9
    Junior Member heph's Avatar
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I downgraded to 3.2, and never updated HomeBrew.

    I forgot to mention it also says something like: (ISI) OCCURED at the top of the wall of random numbers. Hopefully that means something to somebody.

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The same thing happened to me i just rebooted my wii and it worked fine

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •