Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: sonic and the black knight - error

  1. #11
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did that,

    Tried a few different #002 fix loaders all with the same effect. Nice blue screen. I guess I will just keep looking. Just figured someone had a recommendation on once that might be better than the others

    Thanks

  2. #12
    New Member bazross1969's Avatar
    Join Date
    Mar 2009
    Posts
    153
    Thanks
    8
    Thanked 15 Times in 8 Posts
    Quote Originally Posted by slipondajimmy View Post
    Not true.

    I have been playing Mad world for 2 days with no issue, with cios rev8. I just tried sonic (dark night) and I get a #002 error
    Bollocks Ive been using the same setup on my wii for months and when i D/L sonic i got the Blue screen and 002 error installed Rev8 and it sorted it there and then try using the wiigator loader (the one with the angel wii and the Cios to make it run)

  3. #13
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Anyone else have any luck getting this one working and what did you do? I have got a few other new releases and all are working great, just not this one. It would figure this would be the one my kid wants to play..haha

  4. #14
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    same issue here too

    I get this error too and as yet have no links and nothing to sort it out. also getting same error with pes2009.

    i have checked on a compatibility site and both games appear to be compatible with backup launcher 0.3gamma and cios rev 8, 9 or 10 but i have no link to either, if someone could provide these i would be grateful.


    Thanks

  5. #15
    Junior Member
    Join Date
    Dec 2008
    Posts
    5
    Thanks
    0
    Thanked 7 Times in 2 Posts
    I stopped using Gamma loader a few months back and am now using Soft Chip. You can customize which IOS it uses and the rev8 will fix the 002 error on any game that gave it before. Just make sure you enable the 002 fix in the loader. Google softchipR87.

  6. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You need IOS38-53-55, cIOS249r8 and Gamma launcher 002 fix, if it still doesn't work then bin it, its crap anyway

  7. #17
    New Member
    Join Date
    Apr 2009
    Posts
    53
    Thanks
    13
    Thanked 8 Times in 5 Posts

    Thumbs up ha ha ha

    lol thanks to you both i have this working now following both your advise, and yep you were right game is crap and just on its way to the bin, right then where did i put pes2009


    BIG THANKS GUYS

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •