Page 1 of 10 123 ... LastLast
Results 1 to 10 of 98

Thread: cIOS36 rev 8 is out!

  1. #1
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts

    Thumbs up cIOS36 rev 8 is out!

    NOTE: If you have rev 7, just install this and it will replace the old one. It's the same thing, just with added features.

    Description:

    This is a Custom IOS, a modified IOS to add new typical nonavailable in the official IOS.

    This IOS has been created to be used UNIQUE with homemade software.

    Custom IOS settles as IOS249 and does not modify no other IOS reason why he is safe to install.

    Changelog:


    - Commando IOCTL_DI_OFFSET custom (for support multigame).
    - Support for commandos DIP custom.
    - The commando of D0 reading now reads to 6x when original using discs or modchip.
    - Transparent System of I patch of error 001/002.
    - Adjustments and improvements.


    This is because the region of the console does not agree with the region of the menu of the system.


    This can be solved installing the menu of the appropriate system for the new region of the console (for example, using Custom IOS Downgrader), or changing the region of the console again the original one.

    .DOL FILE: DOWNLOAD
    ^^^^^^^^Make sure you rename the dol "boot.dol". Install via network connection.

    WAD: DOWNLOAD
    Last edited by ChrisChown; 03-26-2009 at 06:57 PM.


  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    indiana
    Posts
    47
    Thanks
    9
    Thanked 11 Times in 4 Posts
    So if im currently downgrading using one of the guides and it has rev7 in it can i replace rev7 with this file and do it that way or must do i have to install rev7 first then rev8 after that?

  3. #3
    mjf
    mjf is offline
    Junior Member
    Join Date
    Jan 2009
    Posts
    10
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Should we also install new cMIOS rev3 ?

    Thanks in advance

  4. #4
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by icebrg5 View Post
    So if im currently downgrading using one of the guides and it has rev7 in it can i replace rev7 with this file and do it that way or must do i have to install rev7 first then rev8 after that?
    Yeah you can replace it. It's the same thing with added features.

    Should we also install new cMIOS rev3 ?

    Thanks in advance
    You can if you want. That will allow you to boot backup GC games with the backup loader.

  5. 4 Users Say Thank You to ChrisChown For This Useful Post


  6. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys i jus want to ask something i installed cIOS37_rev2-Installer on my wii and put ios37-64-v2070.wad in the root of sd card and now that i installed it i cant install any wads on my wii i get error messages is there anyway i can get rid of the error messages or try installing this cIOS36 rev 8 to stop this or can i jus uninstall cIOS37_rev2 cuz i tried to uninstall this and i still cant install wads can anybody help me i really need 2 know thanks

  7. #6
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Install this one. It will update the old one.

  8. 2 Users Say Thank You to ChrisChown For This Useful Post


  9. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    so do u think this will get rid of my errors im having?

  10. #8
    New Member
    Join Date
    Nov 2008
    Posts
    78
    Thanks
    2
    Thanked 27 Times in 14 Posts
    i forget, what did cios36 rev 7 actually do? was it to use backup loader?

  11. #9
    Junior Member ChrisChown's Avatar
    Join Date
    Aug 2008
    Location
    NTSC-U
    Posts
    1,070
    Thanks
    53
    Thanked 867 Times in 264 Posts
    Quote Originally Posted by shino 123 View Post
    so do u think this will get rid of my errors im having?
    It might. Give it a shot.


    i forget, what did cios36 rev 7 actually do? was it to use backup loader?
    It did a lot. Lots of homebrew needed you to have it installed. Yes, the backup loaders need it to be installed.

  12. 1 User Says Thank You ChrisChown For This Useful Post


  13. #10
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    5
    Thanked 0 Times in 0 Posts
    how would one check to see what ios's/Cios's they have installed on their wii?

Page 1 of 10 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •