Results 1 to 6 of 6

Thread: a couple questions :)

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us a couple questions :)

    Hi I have been reading for hours on if it is or is not possible to run backup loader on 3.4u ... currently i have 3.2u installed (i downgraded) everything been working great, it seems though this morning i went to play wii fit (original) and it wont let me play without upgrading to 3.4 ... i have read some say it wont work at all and some say it works no problem, i tried to figure out if i could get it working if i upgrade to 3.4 so i can play wii fit again... somewhere i read that twilight hack 3.4 will allow to run backups on 3.4, do i have to re-install the hack or can i modify the one i have on there now.. so i guess i am asking if i upgrade to 3.4 will BL still work without doing anything... or do i need to modify current setup... and if i have to modify current can someone point me in the right direction for a complete step by step guide or something.. the other important thing i wanted to know is if i do have to modify current do i have to redo the twilight hack. sorry for asking the same thing 500x, i drank alot of coffee today...i'm a little wirey... thanks for any and all help...

  2. #2
    Junior Member Nintendavin's Avatar
    Join Date
    Feb 2009
    Location
    Saskatoon, Saskatchewan.
    Posts
    261
    Thanks
    5
    Thanked 21 Times in 21 Posts
    From the information given, I didn't see that you had Starfall installed.
    I think you need to install it so that it can disable those updates.

    http://www.wiihacks.com/recommended-...torial-73.html
    YES! I finally finished my Grand Theft Auto: San Andreas port for Mac! I'm so happy

  3. 1 User Says Thank You Nintendavin For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thanks i will give starfall a try..it seems i did forget to install that in the beginning... thank you

  5. #4
    Junior Member Nintendavin's Avatar
    Join Date
    Feb 2009
    Location
    Saskatoon, Saskatchewan.
    Posts
    261
    Thanks
    5
    Thanked 21 Times in 21 Posts
    Your welcome, hope it goes well!
    YES! I finally finished my Grand Theft Auto: San Andreas port for Mac! I'm so happy

  6. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    ok i tried to install starfall ... i copied the files to SD card and ran homebrew channel... i went to load starfall and when it went to load it froze up on black screen... dont know if i have latest version of starfall so im gonna try that and hmmm. maybe i need to be connected to net? to run starfall?

  7. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    20
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, you need to be connected to the internet for Starfall (at least my copy needs it).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •