Results 1 to 7 of 7

Thread: Deleted Homebrew Channel/SD Card Woes/etc etc Please Read

  1. #1
    New Member
    Join Date
    Jun 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Deleted Homebrew Channel/SD Card Woes/etc etc Please Read

    hey all. softmodded my wii with letterbomb on a PNY 8gig sdhc card last week and all went well, til I tried to download jewelquest & it didnt install properly. afterwords I was never able to use the homebrew browser again.. I tried reformatting card, etc, still couldnt make it work, long story short, I got my $ back for it

    so I went back & bought another card, identical - I try to run the homebrew browser & I got the error: "failed to receive homebrew list" over and over again

    so, I thought I may try to reinstall Letterbomb - I deleted my homebrew channel, and then deleted the old save file from it.

    I re-downloaded letterbomb, unzipped, placed on sd card - the calender date is right, the sd card is properly formatted, the mac address is correct - but I can't get letterbomb to appear in my message center.. I've tried everything

    the wii is reading the card just fine, it makes the "bloop" noise when you remove/re-insert the card.. I'm not sure what to do. any suggestions?

  2. #2
    Jax2
    Guest
    Quote Originally Posted by SoConfused View Post
    hey all. softmodded my wii with letterbomb on a PNY 8gig sdhc card last week and all went well, til I tried to download jewelquest & it didnt install properly. afterwords I was never able to use the homebrew browser again.. I tried reformatting card, etc, still couldnt make it work, long story short, I got my $ back for it

    so I went back & bought another card, identical - I try to run the homebrew browser & I got the error: "failed to receive homebrew list" over and over again

    so, I thought I may try to reinstall Letterbomb - I deleted my homebrew channel, and then deleted the old save file from it.

    I re-downloaded letterbomb, unzipped, placed on sd card - the calender date is right, the sd card is properly formatted, the mac address is correct - but I can't get letterbomb to appear in my message center.. I've tried everything

    the wii is reading the card just fine, it makes the "bloop" noise when you remove/re-insert the card.. I'm not sure what to do. any suggestions?
    The guide said to use a 2gb SD card , sandisk is recommended.
    For letter bomb make sure everything's up to par and go and look at the previous dates on the Wii.

  3. #3
    New Member
    Join Date
    Jun 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jax2 View Post
    The guide said to use a 2gb SD card , sandisk is recommended.
    For letter bomb make sure everything's up to par and go and look at the previous dates on the Wii.
    true. but it did work so very well with the 8gig pny the first time.. also, 2db SD cards seem hard to come by, they didnt have those at the 1 store in town.. surely there's a way to fix this with the stuff I have now? it ran so well before

  4. #4
    Jax2
    Guest
    Quote Originally Posted by SoConfused View Post
    true. but it did work so very well with the 8gig pny the first time.. also, 2db SD cards seem hard to come by, they didnt have those at the 1 store in town.. surely there's a way to fix this with the stuff I have now? it ran so well before
    If everything's up to par , with your connection....then am stumped.
    Try to borrow an SD card 2gb from a friend, if you can.

  5. #5
    New Member
    Join Date
    Jun 2014
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jax2 View Post
    If everything's up to par , with your connection....then am stumped.
    Try to borrow an SD card 2gb from a friend, if you can.
    thank you Jax2 I appreciate it.. I may well have to

    who knows, maybe someone has some other solutions also.. it all seems so straight forward that I'm also just stumped, and also super discouraged.. I FINALLY got a wii, with my main reasoning being the awesome homebrew capabilities, & I'm having such a time with it after a successful two days

  6. #6
    New Member
    Join Date
    Jul 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    So... if I lost the SD card that was being used in my modded Wii.. all i have to do is re letter bomb it

  7. #7
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,603
    Thanks
    395
    Thanked 1,120 Times in 955 Posts
    Did you lose the entire NAND backup with it? or just the apps?

    If you lost the backup, then going through the guide to get the NAND backup again is a good idea.

    If you just lost apps and need them replaced, then start with the App Pack in chapter 3.

    Click Below for recommended Links


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •