Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Safe update

  1. #11
    New Member
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts
    D2D i think

  2. #12
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    Should do once u follow the soft mod any Wii guide providing the chips fw it's up to date

    Sent from my C6603 using WiiHacks

  3. #13
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,186
    Thanks
    2,203
    Thanked 2,571 Times in 2,009 Posts
    Blog Entries
    2
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. 2 Users Say Thank You to oddgriffin For This Useful Post


  5. #14
    New Member
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I almost finish the guide of hack any wii, and in chapter 3 after i format sd and put there add pack, i got black screen on the wii and write there 4.1 (EUR). What to do?

    Sorry about a bad English.

  6. #15
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    Your post/description is insufficient. I realize (painfully so) that English isn't your primary language, does make it difficult. Would you care to elaborate? Black screen when you turn on the Wii? Black screen when you load a loader? When you load a game? Not getting the full picture... and I suspect the frustration mounting on both sides.

  7. #16
    New Member
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nightstah View Post
    Your post/description is insufficient. I realize (painfully so) that English isn't your primary language, does make it difficult. Would you care to elaborate? Black screen when you turn on the Wii? Black screen when you load a loader? When you load a game? Not getting the full picture... and I suspect the frustration mounting on both sides.


    when I turn on the wii.

  8. #17
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    If so, how are you seeing V4.1E?

  9. #18
    New Member
    Join Date
    Feb 2013
    Posts
    30
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by nightstah View Post
    If so, how are you seeing V4.1E?

    i turn on the wii and before i need to see the channels, i get black screen and in corner "4.1(EUR)"

  10. #19
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,463
    Thanks
    1,840
    Thanked 4,316 Times in 3,622 Posts
    Blog Entries
    5
    Before you see what channel? When you turn on a Wii, you're normally presented with a BUNCH of channels.

  11. #20
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    have u messed with the priiloader options? sounds like u are forcing recovery mode

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •