Page 5 of 8 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 74

Thread: WiiFlow v4.1

  1. #41
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by llaffer
    Capitalization doesn't matter. HBC still sees it. I've tested it with various capitalizations (APPS, apps, Apps, aPpS) and all have worked.
    Does it work with forwarders? I remember having a similar issue caused by a capitalized folder name. It was quite a while ago, though, so maybe it was a bug somewhere that got fixed.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  2. #42
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Quote Originally Posted by dniMretsaM View Post
    Does it work with forwarders? I remember having a similar issue caused by a capitalized folder name. It was quite a while ago, though, so maybe it was a bug somewhere that got fixed.
    Good question. I don't use forwarders, so have no way of testing that. I just know that capitalization doesn't matter to HBC.

    Click Below for recommended Links


  3. #43
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by llaffer
    Good question. I don't use forwarders, so have no way of testing that. I just know that capitalization doesn't matter to HBC.
    I think the HBC does a little magic so that it ignores capitalization. I can't look at the code, though, so I'm not sure. I'll test a couple of forwarders later and see what I can see.

    @OP: You didn't answer my question directly that I can see, but I'm going to infer from that statement that you do have it inserted.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  4. #44
    New Member icekirbyixi's Avatar
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiFlow v4.1 frozen White Line Screen

    Hey everyone,

    Everytime I try to run a Wii game on WiiFlow v4.1 on my Wii (System Menu 4.2) I get this strange white line that's frozen. Anyone have any idea what the cause of this is? or if there's a fix for it?

    I can also run a beta version USB Loader GX just fine, both Wii and Gamecube.

    Here's a picture of it.

    get-attachment.jpg

  5. #45
    Junior Member dniMretsaM's Avatar
    Join Date
    May 2010
    Location
    NE Ohio
    Posts
    1,142
    Thanks
    76
    Thanked 331 Times in 269 Posts
    Quote Originally Posted by icekirbyixi View Post
    Hey everyone,

    Everytime I try to run a Wii game on WiiFlow v4.1 on my Wii (System Menu 4.2) I get this strange white line that's frozen. Anyone have any idea what the cause of this is? or if there's a fix for it?

    I can also run a beta version USB Loader GX just fine, both Wii and Gamecube.

    Here's a picture of it.

    get-attachment.jpg
    That's the loading progress bar. What game is it? What format is the drive that it's on? Have you tried re-ripping the game? And post a sysCheck as well, please.
    Quote Originally Posted by sven
    [16:26:34] i'm never sarcastic.
    [16:26:41] feel free to quote me on that.

  6. #46
    New Member icekirbyixi's Avatar
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dniMretsaM View Post
    That's the loading progress bar. What game is it? What format is the drive that it's on? Have you tried re-ripping the game? And post a sysCheck as well, please.
    I've tried it with all my games. I get the same result. The drive is partitioned in 3 sections: FAT32 for Gamecube games(primary), WBFS for Wii games(logical), and NTSF (logical) for my own personal usage. I haven't tried re-ripping the games because 1) I've had these iso's since the previous version of WiiFlow I've had and 2) my disk drive doesn't read disks anyway lol. I posted it in the wrap. Also, there's an image if it's too hard to read.

    Untitled.jpg

    Spoiler



    I've used WiiFlow before with no problems. I think something about the new version is just different and I'm missing something. But I'm just not sure what xD

  7. #47
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Looks like your cIOS's aren't even up to date and you're lacking priiloader. You can update those by going through Chapter 2 of the Softmod Any Wii guide (link in my sig).

    And seriously, your hard drive is a mess. There's a reason we recommend ONE single PRIMARY partition on the hard drive. Cause anything else adds difficulty in getting things to work. Three partitions only adds to the headache.

    If you can back up that data to another drive for a short time, I really suggest that you single partition the drive.

    Click Below for recommended Links


  8. #48
    New Member icekirbyixi's Avatar
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by llaffer View Post
    Looks like your cIOS's aren't even up to date and you're lacking priiloader. You can update those by going through Chapter 2 of the Softmod Any Wii guide (link in my sig).

    And seriously, your hard drive is a mess. There's a reason we recommend ONE single PRIMARY partition on the hard drive. Cause anything else adds difficulty in getting things to work. Three partitions only adds to the headache.

    If you can back up that data to another drive for a short time, I really suggest that you single partition the drive.
    I'll go check it out then :P I had to use my old NAND to rehack my Wii after I sent all the data to my Wii U. As for the drive, it worked on the older WiiFlows fine, but I guess I'll just have to get another drive for my games with all this new stuff I've missed out on :P

    Even so, I would wanna run GCN and Wii from 1 drive, what would be your suggestion for that without making multiple partitions?

  9. #49
    Member
    WiiHacks Staff
    Moderator
    IRC AOP
    Only site donators may send a PM to WiiHacks Staff
    llaffer's Avatar
    Join Date
    May 2010
    Posts
    3,404
    Thanks
    374
    Thanked 1,070 Times in 912 Posts
    Quote Originally Posted by icekirbyixi

    I'll go check it out then :P I had to use my old NAND to rehack my Wii after I sent all the data to my Wii U. As for the drive, it worked on the older WiiFlows fine, but I guess I'll just have to get another drive for my games with all this new stuff I've missed out on :P

    Even so, I would wanna run GCN and Wii from 1 drive, what would be your suggestion for that without making multiple partitions?
    A single FAT32 partition (32k clusters) and you can install Wii, GC, apps, and any other file you want (under 4gig in size).

    Click Below for recommended Links


  10. #50
    noi
    noi is offline
    New Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    can i convert it to wad file instead of installing it into SD card?

Page 5 of 8 FirstFirst ... 34567 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •