Results 1 to 10 of 10

Thread: Messed up ios's

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Us Messed up ios's

    So i downgraded my wii from 4.3 to 4.1 then upgraded my wii to 4.3 and now my ios's are Messed up are their any ways to fix this instead of getting a new wii
    Last edited by Jax; 09-26-2012 at 05:16 PM.

  2. 1 User Says Thank You vasilakoserik For This Useful Post


  3. #2
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Quote Originally Posted by vasilakoserik View Post
    So i downgraded my wii from 4.3 to 4.1 then upgraded my wii to 4.3 and now my ios's are Messed up are their any ways to fix this instead of getting a new wii
    Have you read the Forum Rules??
    Please Do Not use profanity.

    Please post a system check , so I can help you.Link->How To Post A System Check.

  4. 1 User Says Thank You Jax For This Useful Post


  5. #3
    New Member
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by jax View Post
    Have you read the Forum Rules??
    Please Do Not use profanity.

    Please post a system check , so I can help you.Link->How To Post A System Check.
    Wont let me even install homebrew or i would give u a system check

  6. 1 User Says Thank You vasilakoserik For This Useful Post


  7. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    What did you do??
    What did you install??
    What guide did you follow?

  8. 1 User Says Thank You Jax For This Useful Post


  9. #5
    New Member
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts

    I installed

    Quote Originally Posted by jax View Post
    what did you do??
    What did you install??
    What guide did you follow?
    before i downgraded i put homebrew and used letterbomb and bootmii, priloader, ect. Then i downgraded to 4.1u and did the same but now since i upgraded it again to 4.3u i cnt even install homebrew from letterbomb because it wont show up in messages or anything.

  10. 1 User Says Thank You vasilakoserik For This Useful Post


  11. #6
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Reformat your sd card and try again.

    Search forward and backwards on the dates.
    You can also use this Wiibrand Launcherv1.8, then continue using the Soft Mod Any Wii Guide.

  12. 1 User Says Thank You Jax For This Useful Post


  13. #7
    New Member
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by jax View Post
    Reformat your sd card and try again.

    Search forward and backwards on the dates.
    You can also use this Wiibrand Launcherv1.8, then continue using the Soft Mod Any Wii Guide.
    The wiibrand launcher is deleted or invalid.

  14. 1 User Says Thank You vasilakoserik For This Useful Post


  15. #8
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Try this Link.->Wiibrand Launcher.

  16. 1 User Says Thank You Jax For This Useful Post


  17. #9
    New Member
    Join Date
    Apr 2012
    Posts
    5
    Thanks
    0
    Thanked 5 Times in 5 Posts
    bro it wont work the bomb wont show up in the messages i even formated my whole wii.

  18. 1 User Says Thank You vasilakoserik For This Useful Post


  19. #10
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,707
    Thanks
    3,235
    Thanked 1,348 Times in 1,123 Posts
    Make sure you have the date and time set correctly.

  20. 1 User Says Thank You Jax For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •