Results 1 to 4 of 4

Thread: help updating

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post

    help updating

    Im currently running 3.3u. Just started foolin with wii again. I installed and updated a bunch of cios/ios. I got madden 2013 to work so good sign. I really wanted to play skyward sword so i tried to update to 4.1 threw dop mii. I downloaded ios 60 from the nus site manually and installed. All seemed well but now none of the games will load. I have homebrew and all apps still working. Im assuming if i update to 4.2 all will work? I need yi be put in right direction. Also instslled dv2 v6, i think.

  2. 1 User Says Thank You shawnburns For This Useful Post


  3. #2
    New Member
    Join Date
    Feb 2010
    Posts
    7
    Thanks
    1
    Thanked 1 Time in 1 Post
    I'm currently on 4.3u, and i'm able to play the newest wii backups that i own. I would suggest upgrading to 4.3u since it's stable, and then installing dv2 v8 Final. Make sure to get the latest backup launchers as well. Since you are updating quite a bit.

  4. 1 User Says Thank You ivalice For This Useful Post


  5. #3
    New Member Eli5z's Avatar
    Join Date
    Sep 2012
    Posts
    5
    Thanks
    0
    Thanked 3 Times in 3 Posts
    How do u get games on homebrew

  6. 1 User Says Thank You Eli5z For This Useful Post


  7. #4
    Jax
    Jax is offline
    Senior Member
    Retired WiiHacks Staff
    Jax's Avatar
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,654
    Thanks
    3,217
    Thanked 1,334 Times in 1,111 Posts
    Quote Originally Posted by shawnburns View Post
    Im currently running 3.3u. Just started foolin with wii again. I installed and updated a bunch of cios/ios. I got madden 2013 to work so good sign. I really wanted to play skyward sword so i tried to update to 4.1 threw dop mii. I downloaded ios 60 from the nus site manually and installed. All seemed well but now none of the games will load. I have homebrew and all apps still working. Im assuming if i update to 4.2 all will work? I need yi be put in right direction. Also instslled dv2 v6, i think.
    Please Post a system check.Link->How To Post A System Check.

  8. 1 User Says Thank You Jax For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •