Results 1 to 3 of 3

Thread: HBC help please!!!

  1. #1
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    1
    Thanked 3 Times in 3 Posts

    HBC help please!!!

    I have a 4.3u wii and i soft modded it and have hbc installed and everything worked great even with the motion plus controllers. But now all of a sudden the wiimotes (the original white and two others i bought all motion plus) loose sync in homebrew and in neogamma. I am not sure what else to do, and just hope I have posted this in the right area if not sorry.

  2. #2
    New Member fr0agi540's Avatar
    Join Date
    Nov 2011
    Posts
    34
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Try updating your homebrew channel , also the wiimotes all of them are not functioning or just the new ones ?

    Theres a chance that your wiimotes are the new ones that doesn't support homebrew.

    Updating your homebrew channel will fix it.



    ~ Wii 4.3 Letterbomb softmodded ~
    ~CFG latest with 9 original games~


    Thanks to wiihacks.com for the help

  3. 1 User Says Thank You fr0agi540 For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2012
    Posts
    11
    Thanks
    1
    Thanked 3 Times in 3 Posts
    Just slept the stupid off lol. The remote that worked doesnt work because its broken, and the others dont work because there /z-c4 LoL so gotta borrow a wiimote to update

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •