Results 1 to 6 of 6

Thread: HomeBrew USB device not found

  1. #1
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    HomeBrew USB device not found

    Al rite, I'm new here.. i have always wanted to hack so i decided to man up and give it a shot. I'm using a San-disk SDCH card (4GB) i have home-brew all up and working but when i put my chip in... I've try'd different formats but my Default format is Fat32, I've try'd changing them to, NTFS and Fat... i don't know what my problem if exactly, but i would love to be helped, well thanks guys & gals

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    SD card is not usb, so if it's looking for a usb device then it is never going to find it.

    Your post is pretty vague as to what is happening, I have a feeling the "must read for noobs" link in my signature will help get you on the right track.

  3. #3
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First, i want to thank you for replying, but secondly i now got a USB, i plugged it in and searched for it, but it still says no USB device found. i have no idea why..

    Oh and the usb i use says it needs a disc the video i watched said no disc needed... so? i don't know what thats about.
    Last edited by skellinator; 03-25-2012 at 12:51 PM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Again with the vague incoherent posting. It sounds like you did not start with a wiihacks guide and it sounds like you did not read the one I suggested for you.

    What are you using that tells you no usb device found? Is the usb device plugged into the correct port? Is the device compatible? How did you mod your wii?

    Please do some reading and search the site before you decide to post back here. Another vague post will just go unanswered and/or ignored.

  5. #5
    New Member
    Join Date
    Mar 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    lol, i followed every step on youtube, Step 1 Hackmii-Step 3 i got homebrew channel downloaded, it's working perfectly fine, THE ONLY THING THAT IS RONG IS THE USB. yes i stated that the chip was the usb in my first post but i am sorry, i had a disc reauired USB so i will soon be buying a USB Cruzer Flash drive... and see if the homebrew will read it. anyways, thanks for trying to help.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    Quote Originally Posted by NewbHacker
    lol, i followed every step on youtube,
    I kind of figured that. Go ask there then. If you follow our guides instead of a failtube one then you would know what the heck is going on.

    Sent with WiiHacks app, that should explain any typos 8-p

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •