Results 1 to 5 of 5

Thread: Can't get my WAD installed :( sob...

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Can't get my WAD installed :( sob...

    Hey all!

    I've searched google, I've searched youtube and I've searched these forums. I've tried this and tried that and all of these and those but I can't, for the life of me, figure out how to install this WAD. I downloaded some WAD Manager v1.4 and installed it in the apps folder. Then I tried to run it and was even more confused. IOS249 and others came up. Wasn't sure what to do here so I tried 250. and then I tried to install my WAD. ERROR! ok... so I read somewhere I have to use ios249 so I tried installing there but when I got to the point where I install the WAD. ERROR! Search recommended I install some REV19 thing. So I did that. I installed REV19 on IOS249 and I used some cios38 as the base thingy and tried to install the WAD. ERROR!

    What in the world am I doing wrong here? Homebrew just is not nice to me. ever.
    Last edited by gemini9; 03-24-2012 at 10:38 AM.

  2. #2
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I just tried it again. When I'm on the Custom IOS Installer 2.3 screen and I try to install using IO249 and Ios38 as the base I get an error thatsays IOS38-64-v3867.wad ERROR! ret 1) These ERRORS are irritating... and they suck.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by gemini9 View Post
    I just tried it again. When I'm on the Custom IOS Installer 2.3 screen and I try to install using IO249 and Ios38 as the base I get an error thatsays IOS38-64-v3867.wad ERROR! ret 1) These ERRORS are irritating... and they suck.
    You could use wad manager 1.7 to install your wads, make sure to select IOS236 to run wad manager. Admitting to downloading pirated material on this forum is a big NO-NO.

  4. 1 User Says Thank You Stomp_442 For This Useful Post


  5. #4
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    huh? pirated software? I'm not sure what you're talking about. I didn't say anything about pirate stuff.
    Last edited by gemini9; 03-23-2012 at 05:43 PM.

  6. #5
    New Member
    Join Date
    Jan 2012
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well, wad manager 1.7 worked on ios236 and seems ok now. Why wasn't it that easy before? Anyway, thank you for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •